搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

I have to go to a web site that only works with Internet Explorer, is there a compatabilty mode?

  • 1 个回答
  • 2 人有此问题
  • 36 次查看
  • 最后回复者为 cor-el

more options

I use products from alamode.com in my business. All of these products need to access web pages of some sort. I can get to the web site but after filling out UNPW I get a message:

Your XSite admin was designed to work only in Internet Explorer. Problems have occurred when using the XSite admin in web browsers that are not Internet Explorer compatible. At this time you will not be able to log in with this browser. To log in and make changes to your XSite, please use an Internet Explorer compatible browser.

I need to access this site is there a compatibility mode?

I use products from alamode.com in my business. All of these products need to access web pages of some sort. I can get to the web site but after filling out UNPW I get a message: Your XSite admin was designed to work only in Internet Explorer. Problems have occurred when using the XSite admin in web browsers that are not Internet Explorer compatible. At this time you will not be able to log in with this browser. To log in and make changes to your XSite, please use an Internet Explorer compatible browser. I need to access this site is there a compatibility mode?

所有回复 (1)

more options

Does this still work with the current Firefox 19 release or did it work with previous Firefox versions?

This may be a problem with the Firefox 20 user agent as you are using the Firefox 20 beta release.

Try to override the user agent for that domain to make it see a Firefox 19 version. You can open the about:config and create a new String pref via the right-click context menu


If the website uses object or JavaScript that only work in IE then look at an extension like this: