搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Pop-0up says I need Flash 9.0 or higher. I have 11.xxx installed. How do I stop this mistaken pop-up?

  • 4 个回答
  • 3 人有此问题
  • 7 次查看
  • 最后回复者为 user633449

more options

"Flash required for this application"

"Your browser is blocking Flash. You must have Flash 9.0 or higher installed and unblocked to run an openmail application. You can download and install the latest Flash Player here."

I have the latest (11.xxx) version loaded and enabled. Why won't this pop-up go away?

"Flash required for this application" "Your browser is blocking Flash. You must have Flash 9.0 or higher installed and unblocked to run an openmail application. You can download and install the latest Flash Player here." I have the latest (11.xxx) version loaded and enabled. Why won't this pop-up go away?

所有回复 (4)

more options

This problem has been addressed but not solved at another location. Sorry ,but I didn't find it until after I posted this. https://support.mozilla.org/en-US/questions/924230

由jga154于修改

more options

I do not yet understand the full implications of this but note this comment /forums/contributors/708233?last=46007&page=2#post-46006

"Your browser is blocking Flash" - A change to Flash last week makes some flash version detection methods break. This affects Yahoo mail (also Att mail and others that are based on Yahoo). The solution is to switch to "classic mode" in the email program.
more options

It only happens when you go into email initially, and clicking ok, it goes away, so no biggie, I guess. Will wait for email client to fix.

more options

AT&T and Yahoo had similar issues, if you were trying to use their website they should be fixed by now.