搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

when i use firefox 7 and click on the bookmark menu, it leaves an annoying image of the bookmark window on my desktop that I can't get rid of.

  • 3 个回答
  • 4 人有此问题
  • 16 次查看
  • 最后回复者为 FlamingBobFox

more options

When I click bookmarks in the Menu Bar, it leaves an image or "print" of the bookmark window on my desktop. It does not go away after exiting Firefox. The only way I can remove this image from my desktop is to restart my computer. It is becoming a bit annoying. I should mention that this problem does not occur when using the bookmarks icon in the Navigation Bar which I never use because I prefer the other. This has been happening in Firefox 4 to 7, but never in earlier versions.

被采纳的解决方案

There is probably a glitch in Firefox's graphics hardware acceleration feature, which was introduced in Firefox 4. To turn that feature off:

orange Firefox button or Tools menu > Options > Advanced

On the General mini-tab, uncheck the box for "Use hardware acceleration when available"

This change should take effect after you restart Firefox.

If you miss (or think you will miss) the hardware acceleration feature, you could try updating the drivers for your graphics card to see whether that solves the glitch.

在上下文中阅读这个答案 👍 2

所有回复 (3)

more options

选择的解决方案

There is probably a glitch in Firefox's graphics hardware acceleration feature, which was introduced in Firefox 4. To turn that feature off:

orange Firefox button or Tools menu > Options > Advanced

On the General mini-tab, uncheck the box for "Use hardware acceleration when available"

This change should take effect after you restart Firefox.

If you miss (or think you will miss) the hardware acceleration feature, you could try updating the drivers for your graphics card to see whether that solves the glitch.

more options

So far so good. I'll let you know if the problem persists. Right now it seems solved since I've made the change you suggested.

more options

Thanks jscher2000 for your quick response. I unchecked the "Use hardware acceleration when available" box as suggested. It solved the problem. Thanks for your help.