搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

First page does not load properly

  • 2 个回答
  • 17 人有此问题
  • 216 次查看
  • 最后回复者为 cor-el

more options

This is a simple but quite annoying problem. Basically, whatever page opens first when FireFox loads does not display correctly. Images are missing, mediaplayers are gone, and the most of the page appears as unformatted text.

If I refresh the page, it will load and display correctly.

Also, apparently at random, other sites I visit during the course of browsing will encounter the same problem and not display properly, and these will NOT display correctly if I refresh the page.

Here are links to some screenshots of this problem:

http://i52.tinypic.com/2mfkos8.jpg - Firefox opened this page after I installed RoboForm.

http://i52.tinypic.com/9k11qe.jpg - My homepage (Google.com) opens with the familiar Google logo replaced by small text saying "Google".

http://i53.tinypic.com/2v0dbt5.jpg - Google.com will display properly if I refresh the page.


Thanks ahead of time for the help! I can provide additional details and screenshots if needed.

由HanDuet于修改

所有回复 (2)

more options
more options

Another possible cause is security software (firewall) that blocks or restricts Firefox without informing you about that, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process.

See:

See also http://kb.mozillazine.org/Error_loading_websites