Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How to permanently disable a "Welcome Back" popup

  • 1 个回答
  • 0 人有此问题
  • 1 次查看
  • 最后回复者为 zeroknight

more options

As you can see in this screenshot, Firefox is constantly bugging me with this popup.

I am not able to find an option to disable it once and for all - and I am not able to set it up as my default browser (professional reasons).

It breaks an automation script that I am working on.

Much appreciated :)

As you can see in this screenshot, Firefox is constantly bugging me with this popup. I am not able to find an option to disable it once and for all - and I am not able to set it up as my default browser (professional reasons). It breaks an automation script that I am working on. Much appreciated :)
已附加屏幕截图

所有回复 (1)

more options

Change browser.shell.checkDefaultBrowser and browser.newtabpage.activity-stream.asrouter.userprefs.cfr.features to false in about:config.

See also https://support.mozilla.org/en-US/questions/1440737.

有帮助吗?

我要提问

您需要登录才能回复。如果您还没账号,可以提出新问题