搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

I cannot clear the "The page isn’t redirecting properly" on my Firefox Developer Edition for a domain

  • 3 个回答
  • 0 人有此问题
  • 9 次查看
  • 最后回复者为 cor-el

more options

Hi there,

I have just set up a new Wordpress site, which is currently in mantenance mode. For some reason, i think becuase I was using FF Develoer Edition for the domain nam DNS set up, I just cannot access the site. The maintanance page shows, but is broken, and the Wordpress admin page is inaccessible, giving the "The page isn’t redirecting properly" error.

I can access the site just fine in another browser, including regular Firefox, on my computer, or any other. It's just tied to this one FF Dev Edition. I have tried all suggested fixes regarding clearing Cookies & Cache, deleting all history, setting up custom cookie tracking, using "always use private browsing mode", to no avail. I've even deleted & reinstalled FFDE. I'm on Mac & have also used Terminal to purge my DNS cache. I just can't access this URL:

https://www.advicerooms.co.uk/wp-admin

As mentioned, this works just fine in any other browser.

Any ideas? FFDE is my web developing browser of choice & I need to start working on this site, but will have to drop FFDE for another browser now if I can't sort this.

Hope someone can help!

Many thanks in advance

Mat

Hi there, I have just set up a new Wordpress site, which is currently in mantenance mode. For some reason, i think becuase I was using FF Develoer Edition for the domain nam DNS set up, I just cannot access the site. The maintanance page shows, but is broken, and the Wordpress admin page is inaccessible, giving the "The page isn’t redirecting properly" error. I can access the site just fine in another browser, including regular Firefox, on my computer, or any other. It's just tied to this one FF Dev Edition. I have tried all suggested fixes regarding clearing Cookies & Cache, deleting all history, setting up custom cookie tracking, using "always use private browsing mode", to no avail. I've even deleted & reinstalled FFDE. I'm on Mac & have also used Terminal to purge my DNS cache. I just can't access this URL: https://www.advicerooms.co.uk/wp-admin As mentioned, this works just fine in any other browser. Any ideas? FFDE is my web developing browser of choice & I need to start working on this site, but will have to drop FFDE for another browser now if I can't sort this. Hope someone can help! Many thanks in advance Mat
已附加屏幕截图

所有回复 (3)

more options

You can check the HTTP response headers in the Network Monitor to see what is going on.

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose, make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website, data for that website will be saved once again.

more options

Hi there,

Thanks for the help! I've tried the 'forget this site' but it still seems to be persisting though. Not sure what the Network Monitor is telling me? Nothing is happening, by the looks of it!

Cheers

more options

The point is to click an item in the Network Monitor to expand it and check the details to see why you keep getting redirected to the same URL. This can happen because important cookies aren't send or by blocking the referrer or by content blocking extensions as possible causes.