搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How to disable Warning: Potential Security Risk Ahead warning?

more options

This annoying warning pops up everytime I remote into the webui of a ubiquity wireless antenna for my consulting job. How do I make this stop so I don't have to be bombarded by this nonsense at my already difficult job?

This annoying warning pops up everytime I remote into the webui of a ubiquity wireless antenna for my consulting job. How do I make this stop so I don't have to be bombarded by this nonsense at my already difficult job?
已附加屏幕截图

所有回复 (4)

more options

Setting security.ssl.enable_ocsp_stapling to false in about:config did not solve the issue.

more options

You can inspect the certificate by clicking the blue error code or the "View Certificate" button. I assume that you do not have a root certificate for this certificate that you can install to trust this certificate ?

more options

cor-el said

You can inspect the certificate by clicking the blue error code or the "View Certificate" button. I assume that you do not have a root certificate for this certificate that you can install to trust this certificate ?

I'm not sure... Is there anyway to disable this warning for all sites? This annoyance outweighs any benefits obtained from this security feature. I really just want it gone for good.

more options

I tried following your advice but I get this error. Is there a way I can just disable this warning when an untrusted certificate is detected? I don't care about the additional "security", this message is ANNOYING!