搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Screen Capture disappeared from my firefox

  • 7 个回答
  • 3 人有此问题
  • 2616 次查看
  • 最后回复者为 meyssam.molaye

more options

Hello everyone, i need help.

The "screen capture" from the "3 points" options on the address bar disappeared. I didn't change a single thing. Anyone knows how do i proceed with that to reactivate that tool again?

所有回复 (7)

more options

It is now in the right-click context menu. There is also a button in Customize Toolbar which you can drag to the toolbar or (presumably, I am using FF87) to the Overflow Menu. This is one of the few changes mentioned in the release notes which you can see by clicking on the version number on this page: https://www.mozilla.org/en-US/firefox/releases/

more options

Doesn't show up on the "right-click" menu as you wrote. That was a stupid move from Mozilla, honestly. Anyone know another solution? I already tried the about:config thing as well.

more options

Well, i found out the solution.

Right click on the right side, near the adress bar but not in to it and select "Customize Toolbar" and drag the Screen capture to the bar where the downloads buttom are and the other ones.

I almost changed my browser to vivaldi because of that dumb update.

Stay well, people.

more options

选择的解决方案

more options

Thank you very much, Cor-el!

more options

So, you take away a very simple and useful feature and replace it with a bunch of steps to customize the interface? This will have to be remembered every time from this day forward on each and every iteration of the browser on every machine that I encounter now. That's just great.

Here's an idea, don't make it a feature in the first place if that's how you are handling the GUI. I'd rather not replace simple working features with complicated steps and the fine print in your release notes. That's exactly why I stopped reading the release notes anymore, they only disappoint me.

more options

1- Enter "about:config" text into your address bar. 2- Accept the Risk on your own 3- Search for "extensions.screenshots.disabled" and change to false.