搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

why am i getting a security viloation

  • 2 个回答
  • 1 人有此问题
  • 5 次查看
  • 最后回复者为 FredMcD

more options

Security violation, admin has been alerted. 108.81.187.117 I keep getting this after the online game I play went down for its routine maintence ive talked to the admin of the game n he said its firefox he suggested uninstalling and reinstalling which ive done but I still get the same message and when ff uninstalls it does not uninstall everything why

Security violation, admin has been alerted. 108.81.187.117 I keep getting this after the online game I play went down for its routine maintence ive talked to the admin of the game n he said its firefox he suggested uninstalling and reinstalling which ive done but I still get the same message and when ff uninstalls it does not uninstall everything why

所有回复 (2)

more options

The connection has timed out The server at 108.81.187.117 is taking too long to respond.

What is displayed on that page?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?