On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Disable Firefox switching to onscreen keyboard every time a text input field is in focus (android)?

  • 2 个回答
  • 9 人有此问题
  • 8 次查看
  • 最后回复者为 goatprince

more options

Is it possible to disable auto popup keyboard when I open a site with input text field like google? Chrome automatically doesn't pops up keyboard...

Is it possible to disable auto popup keyboard when I open a site with input text field like google? Chrome automatically doesn't pops up keyboard...

所有回复 (2)

more options

I found more solutions, but no one worked for me.

This is for windows probably: https://support.mozilla.org/en-US/questions/1100682

Then I found solution by setting browser.autofocus to false in about:config ... but the keyboard still pops up...and it is verry annoying, because I like this browser the most.

more options

If you are bothered by this because you have a physical keyboard, then switching your default keyboard to 'Null Keyboard' might be what you want. It applies globally, not just to firegox though, obviously.