搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

how can i change to an earlier update to access a website i use for business puposes ?

  • 3 个回答
  • 3 人有此问题
  • 11 次查看
  • 最后回复者为 cor-el

more options

when trying to access a website that I normally use I get a message that tells me that firefox is unable to connect securely and that it can't gaurantee safety of data and that SSlv3 is a broken security protocol

所有回复 (3)

more options

https://blog.mozilla.org/security/2014/10/14/the-poodle-attack-and-the-end-of-ssl-3-0/

Contact that website and send them the link to that security blog.

more options
more options

You can use this extension to enable SSL3 temporarily for a website that needs SSL3.