Firefox 将无法在某些版本的 Windows XP下运行

本文仅适用于 Windows 上的 Firefox。

包含Service Pack 2的 Windows XP 是满足 Firefox 系统需求 的最基本版本。我们将介绍如何知晓 Windows XP 的版本以及使用 Service Pack 1及更低版本时应该怎么做。

注意:对所有情况,如果可行,最好的办法是升级到最新的 Windows 版本。Microsoft 已经不再提供关于 Windows XP 的安全补丁。

如何检查电脑安装的是哪个 Windows XP Service Pack 版本

  1. 点击 Windows 开始 按钮并打开控制面板。
  2. 点击 性能和维护 链接(仅分类显示),然后点击 系统 来打开系统属性窗口。
  3. 在系统属性窗口,选择 常规 标签页。在此,你会看到电脑安装的是哪个 Windows XP Service Pack 版本 (如果已安装)。
WinXP-SP3

Service Pack 2 或 3

如果是 Service Pack 2Service Pack 3,那么你的 Windows 系统满足最新版 Firefox 的系统需求。

Service Pack 1 或没有

如果是 Service Pack 1 或没有信息,那么你的系统不满足 Firefox 的系统需求。仍然为旧版 Windows XP 提供安全补丁的流行浏览器只有 Opera。

要下载和安装 Opera,请访问 Opera 网站

注意:Opera 36 是支持 Windows XP 的最新版。根据 Opera 2016年5月4日的发布说明对于 Opera 37,Windows 用户的最低系统要求是 Windows 7。Windows XP 和 Vista 用户将不再有功能升级,只有安全和稳定升级。

这篇文章对您有帮助吗? 请稍候...

这些人帮助撰写了这篇文章:rachel, yzfparker, wxie2016。你也可以提供帮助,来看看该怎么做