重要——Firefox 将停止支持 Windows XP 和 Vista

Firefox52.90版是最后一个支持 Windows XP 和 Windows Vista 的升级版。在此之后不会再发布安全更新。

注意:你无法使用 Firefox 52.9.0esr 或更早的版本登录 Mozilla 技术支持。你可以使用其他设备或者参看 获得社区支持——其他资源 寻求其他支持渠道。

为什么 Firefox 不再为 Windows XP 和 Vista 用户提供支持?

Firefox 是仅存的还支持 Windows XP 和 Vista 的浏览器之一。Microsoft 自己都已经从 2014 年不再支持 Windows XP 并在 2017 年停止支持了 Windows Vista。缺少支持的操作系统没有安全更新,通常带有已知漏洞,再使用是危险的,所以在这些操作系统上维护 Firefox 是非常困难的。

转向其他浏览器会得到保护吗?

不幸的是,答案是否定的。绝大多数浏览器(包括 Google Chrome 和 Microsoft Internet Explorer)已经停止支持 Windows XP 和 Windows Vista。

在 Windows XP 和 Vista 上使用 Firefox 还安全吗?

不幸的是,答案是否定的。目前,我们对Firefox延长支持发布(ESR)52版的支持已终止。缺少支持的浏览器没有安全更新,通常带有已知漏洞,再使用是危险的。

如何获得 Firefox 的最新功能?

如果你想要保持 Firefox 最新——包括最新的功能和更新,请升级你的电脑操作系统。

  • 将 Windows 升级到 Microsoft 还支持的版本,比如 Windows 8.1 或 10。在这里了解如何升级。Microsoft 不再支持的 Windows 版本是不安全的,而且我们也很难在其上维护 Firefox。
  • (高级):切换到 GNU/Linux 操作系统。大多数 GNU/Linux 发行版都以 Firefox 为默认的浏览器。请查看相关支持网站来了解你感兴趣的 GNU/Linux 发行版。

这篇文章对您有帮助吗?

请稍候...

此文章在这些用户的协助下写成:

Illustration of hands

志愿者

分享知识并培养专业技能。解答问题并改进我们的知识库。

详细了解