安装 Firefox 以前的版本

通常当 Firefox 升级出现问题,我们会用回之前的版本。但是这通常无法解决问题,还会使您的计算机和个人信息易受攻击。如果您确定想要降级(安装 Firefox 的旧版本),此文章包含安装 Firefox 旧版本的方法和旧版本下载链接。

安装旧版本无法修复大部分问题

升级后出现的问题通常是因为升级过程出现了差错,而不是 Firefox 新版本的原因。大多数情况下安装旧版本无助于解决问题,若希望解决升级问题,请参阅以下内容:

注意: 其他问题可以通过刷新 Firefox 来解决。重置会保留您的必要信息,并将 Firefox 恢复到全新安装的默认状态。

确保所有安全和安全相关的软件都完全更新。有些安全软件对每个Firefox新版都需要更新到一个新的版本。

安全相关的备选软件可能也要更新。此类软件可能对系统安全不是非常必要,但是如果过期,它也可能影响Firefox的使用,甚至导致Firefox崩溃。

我还是想降级 - 到哪里下载旧版本?

  • Mozilla 有一个 FTP 站点包含 Firefox 旧版本供测试用,尽管如此,我们仍然建议您仅使用最新版本。
    警告: 使用 Firefox 旧版本将面临极大的安全风险。

    默认时,不同版本的 Firefox 会使用同一个 用户配置数据。在 Firefox 55 或以后版之后再降级会导致诸如错误信息、部分功能失效和某些网站不正常等问题。你应该或者 创建一个新配置文件 或者降级到老版本后 刷新 Firefox
请注意: 默认情况下,Firefox 会启用自动更新。如果您安装了旧版的 Firefox,您需要更改您的更新设置,以避免自动安装最新版的 Firefox:点击菜单按钮 New Fx Menu Fx57Menu 并点击 选项 按钮 首选项 按钮。 常规 面板,找到 Firefox 更新 部分。 (在Firefox 版本 55及以下,在 高级 面板选择 更新 标签页。)高级 面板选择 更新 标签页。(详情请参见该文)。


其他选项

除了把 Firefox 降到老的、不安全的版本并改变升级设置,你应该考虑以下选项:

安装 Firefox 延长支持版。Firefox 延长支持版 (ESR) 是为大学和公司等大型机构开发的正式版。Firefox ESR 没有最新的功能,但是带有最新的安全和稳定补丁。更多信息,参看 个人用户如何切换到Firefox(ERS)延长支持版

使用其他浏览器的最新版:

帮助改进 Firefox

如果最新版本的 Firefox 给您造成不便,或者您不喜欢 Firefox 的某些地方,请点击下面的按钮告诉我们:

这篇文章对您有帮助吗? 请稍候...

这些人帮助撰写了这篇文章:YFdyh000, Kemcy Best, Mr.Ray, Lazyking, aliuwr, xcffl, pangyf10, f1m15, innki, longxi, wxie, kaneren。你也可以提供帮助,来看看该怎么做