Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

I downloaded Firefox 4 to replace my Firefox 3 on my Mac, but 4.0 for Mac says it will not open on my computer. How can I get my Firefox 3 version back?

  • 1 відповідь
  • 13 мають цю проблему
  • 8 переглядів
  • Остання відповідь від TonyE

more options

Firefox just updated my Firefox 3.??? version on my Mac. Firefox encouraged me to download the new 4.0 version for Mac, so I did. However, when I try to open the 4.0 version it says that it cannot run on my OS X version (which has been updated). How can I either get Firefox 4.0 to work, or alternatively how can I get my latest version of 3.??? reinstalled. (I could not find the 3.??? version to install on the Firefox site.)

Firefox just updated my Firefox 3.??? version on my Mac. Firefox encouraged me to download the new 4.0 version for Mac, so I did. However, when I try to open the 4.0 version it says that it cannot run on my OS X version (which has been updated). How can I either get Firefox 4.0 to work, or alternatively how can I get my latest version of 3.??? reinstalled. (I could not find the 3.??? version to install on the Firefox site.)

Усі відповіді (1)

more options

You can get Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html

Firefox 4 requires at least OS X 10.5