Ваше обладнання більше не підтримується

Якщо ваш комп'ютер має процесор старіший за Pentium 4, Firefox версії 49 чи вище не працюватиме.

Якщо Firefox вже встановлений на вашому комп'ютері, ви можете продовжувати користуватися ним, проте він не оновлюватиметься вище 48 версії. Якщо ви завантажите Firefox версії 49 чи вище з метою встановлення, то побачите повідомлення Firefox не може бути встановленим. Ця версія Firefox потребує процесор із підтримкою SSE2.

Так як і більшісь програм, Firefox потребує процесор з підтримкою SIMD Extensions 2 (SSE2) для кращого захисту та швидкодії. Ми рекомендуємо комп'ютер з процесором Pentium 4 чи новіший з підтримкою SSE2, щоби користуватися останньою версієї Firefox, яка є стабільною, безпечною та має більше можливостей.

Редакція Firefox із розширеною підтримкою (ESR) версії 45 працюватиме зі старими процесорами та підтримуватиметься до березня 2017 року. Firefox ESR версії 52, що виходить у березні 2017 року, більше не підтримуватиме старі процесори.

// Цю статтю допомогли написати такі гарні люди:Богданцев Сергій, Lobodzets. Ви теж можете допомогти - дізнайтесь як.

Ця стаття допомогла? Зачекайте...

Стати волонтером Підтримки Mozilla