Використання перевірки орфографії

Firefox автоматично перевіряє орфографію надрукованих слів в полях, що мають більше одного рядку. Як тільки ви завершили друкувати слово, перевіряється його орфографія згідно з встановленим словником. Якщо слово не знайдене в словнику, воно підкреслиться червоним:

36d6f78fb40288c5a8ef3dfb30f201a8-1281865838-312-1.png

Примітка: автоматична перевірка орфографії виконується тільки для полів, які мають більше одного рядку, тобто там, де ви можете вводити досить довгі тексти.


Вимкнення автоматичної перевірки орфографії

Типово, Firefox налаштований автоматично перевіряти орфографію. Ви можете вимкнути її у вікні "Налаштування":

  1. Зверху вікна Firefox натисніть кнопку Firefox (меню Інструменти у Windows XP) та оберіть НалаштуванняВ панелі меню натисніть Firefox та оберіть Налаштування...Зверху вікна Firefox натисніть меню Правка та оберіть НалаштуванняЗверху вікна Firefox натисніть меню Інструменти та оберіть Налаштування...В панелі меню натисніть Firefox та оберіть Налаштування...Зверху вікна Firefox натисніть меню Правка та оберіть Налаштування...
  2. Перейдіть на панель Додатково.
  3. Перейдіть на вкладку Загальне.

    36d6f78fb40288c5a8ef3dfb30f201a8-1281865634-639-1.png

  4. Зніміть галочку з Перевіряти орфографію при наборі тексту.
  5. Натисніть кнопку OKЗакрийте вікно налаштувань.


Коригування слів з орфографічною помилкою

Коли перевірка орфографії увімкнути, ви зможете легко коригувати слова, які написали неправильно. Щоб відкоригувати неправильно написане слово, клацніть правою кнопкою мишіутримуючи клавішу Ctrl клацніть кнопкою миші по ньому та оберіть одне із запропонованих варіантів заміни зверху контекстного меню. 36d6f78fb40288c5a8ef3dfb30f201a8-1281865530-11-1.png

Якщо жодне з запропонованих слів не підходить, ви повинні вручну відредагувати неправильно написане слово. Якщо ви впевнені, що слово написана вірно, ви можете додати його до словника. Клацніть правою кнопкою мишіУтримуючи клавішу Ctrl, клацніть кнопкою миші по ньому та оберіть Додати в словник.


Додавання словників

Якщо потрібно, ви можете встановити інші словники.

  1. Клацніть правою кнопкою мишіУтримуючи клавішу Ctrl, клацніть кнопкою миші у будь-якому текстовому полі, яке має більше одного рядку.
  2. В контекстному меню оберіть Мови.
  3. Потім Додати словники....

    36d6f78fb40288c5a8ef3dfb30f201a8-1281865388-606-1.png
  4. Буде відображено сторінку Словники та мовні пакети. Щоб додати словник до Firefox, натисніть посилання "Встановити словник" біля словника, який ви хочете додати. Ви перейдете на сторінку словника, в ній натисніть "Додати до Firefox". З'явиться вікно "Встановлення програмного забезпечення", в ньому натисніть кнопку Встановити зараз, ви побачите вікно Додатки, де буде відображено хід установки словника.

    36d6f78fb40288c5a8ef3dfb30f201a8-1281865421-856-1.png

  5. Для закінчення встановлення, у вікні "Додатки" натисніть кнопку Перезапустити Firefox.


Зміна словника

Після того, як словник було встановлено, за потреби, ви можете перемкнутись на нього. Щоб перемкнутись до іншого словника, клацніть правою кнопкою мишіутримуючи клавішу Ctrl, клацніть кнопкою миші у багаторядковому полі та оберіть Мови, потім оберіть словник, який ви хочете використовувати. 36d6f78fb40288c5a8ef3dfb30f201a8-1281865472-786-1.png


Вилучення випадково доданого до словника слова

  1. Відкрийте теку свого профілю:

    At the top of the Firefox window, click on the Firefox button, go over to the Help menuOn the menu bar, click on the Help menuAt the top of the Firefox window, click on the Help menu and select Troubleshooting Information. The Troubleshooting Information tab will open.Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. The Troubleshooting Information tab will open.

  2. Under the Application Basics section, click on Show FolderShow in FinderOpen Directory. A window with your profile filesfolder will open.
  3. Note: If you are unable to open or use Firefox, follow the instructions in Finding your profile without opening Firefox.

  4. Зверху вікна Firefox натисніть кнопку Firefox (меню Файл у Windows XP), потім ВийтиВ панелі меню натисніть Firefox та оберіть Вийти з FirefoxЗверху вікна Firefox натисніть меню Файл, потім оберіть ВийтиЗверху вікна Firefox натисніть меню Файл та оберіть ВийтиВ панелі меню натисніть Firefox та оберіть Вийти з FirefoxЗверху вікна Firefox натисніть меню Файл та оберіть Вийти.
  5. У текстовому редакторі відкрийте файл persdict.dat. (наприклад, у Wordpad)
  6. В текстовому редакторі ви побачите кожне слово в окремому рядку. Вилучить той рядок, в якому наведене слово, яке було випадково додано.
  7. В меню Файл оберіть Зберегти, потім вийдіть з текстового редактора.

Ця стаття допомогла? Зачекайте...

Цю статтю допомогли написати такі гарні люди: Bogdancev. Ви теж можете допомогти - дізнайтесь як.