Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

Opening in new tab from a pinned tab

  • 3 yanıt
  • 3 kişi bu sorunu yaşıyor
  • 1 gösterim
  • Son yanıtı yazan: philipp

more options

I use a lot pinned tabs for gmail and facebook, but there is something that is frustrating me about opening new tabs from those pinned one.

Let's say that I have more that 50 tab, if I try to open a new tab from a pinned tab, the new tab will be created at the top of the list, just near the pinned one. This is really frustrating since I don't want to go back on the top of the tab list.

Is there a way to make firefox open the new tabs at the end of the tab list ?

Thank you.

I use a lot pinned tabs for gmail and facebook, but there is something that is frustrating me about opening new tabs from those pinned one. Let's say that I have more that 50 tab, if I try to open a new tab from a pinned tab, the new tab will be created at the top of the list, just near the pinned one. This is really frustrating since I don't want to go back on the top of the tab list. Is there a way to make firefox open the new tabs at the end of the tab list ? Thank you.

Seçilen çözüm

hello, you can try this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.tabs.insertRelatedAfterCurrent. double-click it and change its value to false.

Bu yanıtı konu içinde okuyun 👍 1

Tüm Yanıtlar (3)

more options

Seçilen çözüm

hello, you can try this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.tabs.insertRelatedAfterCurrent. double-click it and change its value to false.

more options

Oh thank you :) you made my day !

more options

you're very welcome :))