Search Support

Firefox Addon sayfasından eklenti indirmeye çalıştığımda benim güncel sürüm tarayıcımı değil, eski sürüm tarayıcı kullandığmı söylüyor

  • 6 yanıt
  • 1 bu sorunu yaşıyor
  • 15 gösterim
  • Son yanıtı yazan: Ömer Timur

more options

https://addons.mozilla.org/tr/firefox/addon/facebook-container/ eklentisini indirmeye çalıştığımda sayfada "Bu eklenti Firefox’un daha yeni bir sürümünü gerektirir (en az 57.0). Siz Firefox 52.0 kullanıyorsunuz." uyarısını görüyorum. Halbuki benim tarayıcım şu an "Firefox Quantum 59.0.2 (64 bit)". Yani son sürüm tarayıcı kullanmama rağmen, eklenti sayfası beni 52.0 sürümünü kullanıyor gibi görüyor. Tarayıcıya snyc hesabımla giriş yapmadan önce bu uyarı yok, giriş yaptıktan sonra bu uyarı çıkıyor.

Seçilen çözüm

İkinci çözüm: Benzer sorun yaşayanlarda çözüm olmuş. Sizin sorununuzu da çözecektir.

  1. Adres satırına about:config yazıp klavyenizden Enter tuşuna başın. Riski kabul edin!
  2. Açılan sayfadaki arama kısmına fing yazıp aratın: Bulunan listede privacy.resistFingerprinting satırındaki değer true ise üzerine çift tıklayıp bu değeri false yapın.

Bu şekilde varsayılan değerine dönmüş olacaktır.

  1. Firefox'ta gezinti, arama ve indirme geçmişini silme makalesindeki gibi yakın geçmişi temizleyip Firefox'u yeniden başlatın.
  2. Eklentinizi kurmayı deneyin.

Sonucu bildirmeyi unutmayın.

Bu yanıtı konu içinde okuyun 👍 0

All Replies (6)

more options

Firefox sync hesabınınızı kullandığınız diğer cihazlarınızda güncel mi? Sync ile kullandığınız diğer cihazlarınızı daki Firefox'u güncelleyip bilgisayarınızdan tekrar Sync'ye giriş yapın. Bahsettiğiniz eklenti için kontrol edip sonucu bildirin lütfen.

Ömer Timur tarafından tarihinde düzenlendi

more options

Seçilen çözüm

İkinci çözüm: Benzer sorun yaşayanlarda çözüm olmuş. Sizin sorununuzu da çözecektir.

  1. Adres satırına about:config yazıp klavyenizden Enter tuşuna başın. Riski kabul edin!
  2. Açılan sayfadaki arama kısmına fing yazıp aratın: Bulunan listede privacy.resistFingerprinting satırındaki değer true ise üzerine çift tıklayıp bu değeri false yapın.

Bu şekilde varsayılan değerine dönmüş olacaktır.

  1. Firefox'ta gezinti, arama ve indirme geçmişini silme makalesindeki gibi yakın geçmişi temizleyip Firefox'u yeniden başlatın.
  2. Eklentinizi kurmayı deneyin.

Sonucu bildirmeyi unutmayın.

Ömer Timur tarafından tarihinde düzenlendi

more options

İkinci çözüm işe yarıyor fakat bu sefer de "privacy.resistFingerprinting"ı iptal edilmiş oluyor? Bu bug ne zaman çözülür, bilgi var mı?

more options

mekin said

İkinci çözüm işe yarıyor fakat bu sefer de "privacy.resistFingerprinting"ı iptal edilmiş oluyor? Bu bug ne zaman çözülür, bilgi var mı?

False yaparak kısayoldan varsayilan değerine çekmiş oldunuz. Tam çözüm için yeni bir profil oluşturmalısınız. Profil olusturmak için Profil Yöneticisi - Firefox profilleri oluşturun, silin veya değiştirin makalesine bakabilirsiniz.

Ömer Timur tarafından tarihinde düzenlendi

more options

Hayır yeni profille de olmuyor. Tüm uygulamayı tamamen kaldırıp yeniden kurduktan sonra bile eğer sync hesabına girilirse, tekrar eski haline geliyor yani hatalı tanıma yapıyor. Başka yerlerdeki tüm tarayıcıları da baştan kursan yine aynı durum söz konusu oluyor. Bu bir bug.

more options

https://bugzilla.mozilla.org sitemizden konuya iliskin rapor edilmiş buglar arasında aratabilir daha once raporlanmışsa konuyu yakından takip edebilirsiniz. Yoksa da yeni bug rapor edebilirsiniz.