Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why do I keep getting a warning "We noticed you may have signed in or signed out in another window. Click OK to reload your page." Annoying message?

  • 10 ప్రత్యుత్తరాలు
  • 4 ఈ సమస్యలు కలిగి ఉన్నాయి
  • 5 వీక్షణలు
  • చివరి సమాధానమిచ్చినది jmorlan

more options

Each time I go back to my.yahoo.com, why does it keep getting a warning "We noticed you may have signed in or signed out in another window. Click OK to reload your page." message?

ప్రత్యుత్తరాలన్నీ (10)

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

I do this, clear cache, but it's always after the fact.

It happens when I start, open browser Firefox 14.0.1 version.

If I have to clear the cache every time I open firefox, it defeats the purpose of having firefox remember my password for the site.

I might as well just sign in each time I got to my email website.

I wish someone from firefox would just tell us why this happens.

more options

How about the cookies for that domain - did you delete those cookies?

"Keep me logged in for ..... weeks/days" is usually done via setting a cookie in the browser so the website recognizes the browser when you return and automatically logs the user in to the website via that cookie.

It seems that some websites have a problem recognizing the "remember me" cookie after a Firefox update, and the user need to set a new cookie with the updated version of Firefox so the website will recognize your preference. This particular problem with some websites not recognizing their own "remember me" cookie started like 4 years ago, shortly after Firefox 3.0 was released with an all new method of storing cookies. In the last 4 years this problem is mentioned less often as the years went by, so some websites must have fixed it at their end - where other websites evidently haven't gotten a handle on it.

-----------

Websites really need to get involved in the various "programs" out there like Browser ID / Persona - https://login.persona.org/about - and get rid of that hokey "cookies" method of remembering the users preference for being automaticall logged in upon their return to their website.

న the-edmeister చే మార్చబడినది

more options

You can also try to clear the Flash cookies.

  • Windows Control Panel > Flash Player > Storage: Local Storage Settings
    • Remove a specific domain: Local Storage Settings by site
    • Remove all domains: Delete All and Delete Data

Flash Website Storage Settings panel:

Global Storage Settings Panel:

more options

I have the exact same issue with my.yahoo.com. I tried all the suggestions here without success. In addition I have tried safe-mode and the issue still exists. Also I deleted ALL cookies, not just Yahoo cookies and I still cannot get rid of this problem which just started today. I have deleted the cache as well as the flash cookies. Still no luck.

I am using Firefox 14.0.1 on the release channel.

SOLVED!!

Using "No Proxy" instead of "Automatic Proxy Configuration" fixes this issue 100%. See post below.

న jmorlan చే మార్చబడినది

more options

How are you accessing the Yahoo! mail website?

Does it work if you enter the website by clicking links on the main Yahoo! page if you are currently using a bookmark to go directly to a specific page?

న cor-el చే మార్చబడినది

more options

SOLVED !!!!

It only happens when I have "Automatic Proxy Configuration" enabled. When I connect using "No proxy" the symptom disappears!!!!

cor-el, I was accessing my.yahoo.com by setting it as my home page and the error occurs upon loading.

Why Automatic Proxy causes this I have no idea, but the symptom is 100% repeatable when Automatic Proxy is enabled.

Hope this helps somebody.

more options

Howdy,

Were they able to list the steps to do this?

more options

You can find the connection settings here:

more options

To reproduce this problem:

  1. Tools | Options | General | When Firefox starts - Show my home page.
  2. Tools | Options | General | Set home page to http://my.yahoo.com/
  3. Login to Yahoo and opt to save your login information.
  4. Tools | Options | Advanced | Network | Connection | Settings
  5. Select "Automatic Proxy Configuration URL" and enter the URL for your Automatic Proxy.
  6. OK | OK
  7. Exit Firefox
  8. Start Firefox

You will see the popup (screenshot attached) which requires a click to get to your my.yahoo home page.

  1. Exit Firefox
  2. Start Firefox

You will see the same popup which requires a click, etc.

The 100% fix for me is to change the Proxy settings in step 5 above to "No Proxy" and save. After that, no popup!

న jmorlan చే మార్చబడినది