Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

REPOST : Audio won't play at volume level when unpaused.

  • 3 ప్రత్యుత్తరాలు
  • 0 ఈ సమస్యలు కలిగి ఉన్నాయి
  • 7 వీక్షణలు
  • చివరి సమాధానమిచ్చినది Some Guy Named Phoenix

more options

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSANE. I have to adjust my volume when unpausing something because it's too quiet, but then I have to adjust it AGAIN because after it unfades, it's too loud. I KNOW THIS IS PROBABLY A FEATURE, but I don't care. I only have this problem with Firefox, so if there's no solution I'll probably switch back to Google Chrome. I JUST WANT TO KNOW HOW TO DISABLE THIS, I DON'T KNOW HOW TO USE about:config, AND IT'S NOT IN SETTINGS.

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSANE. I have to adjust my volume when unpausing something because it's too quiet, but then I have to adjust it AGAIN because after it unfades, it's too loud. I KNOW THIS IS PROBABLY A FEATURE, but I don't care. I only have this problem with Firefox, so if there's no solution I'll probably switch back to Google Chrome. I JUST WANT TO KNOW HOW TO DISABLE THIS, I DON'T KNOW HOW TO USE about:config, AND IT'S NOT IN SETTINGS.

ప్రత్యుత్తరాలన్నీ (3)

more options

Does this happen everywhere, or is it a particular site's player? I ask that because I don't think it's normal for audio to "fade up" when you pause and unpause the player -- it should be starting at the same volume it was at before.

Or did Windows take control? There is an obscure setting in Windows that adjusts audio levels when some other applications start playing audio. If you go into Windows' Sound settings, scroll down and open the Sound control panel, and click over to the Communications tab, you can turn that off and see whether it makes any difference.

ఉపయోగపడిందా?

more options

I'm not sure if that (selecting 'do nothing' in the communications section of the sound panel) fixed the problem or not, but it seems to have gone away for now. I'll specify again, this problem ONLY happens to me in Firefox, so I'm skeptical of it solving my problem. I'll update if it does or doesn't fix it.

ఉపయోగపడిందా?

more options

UPDATE: It didn't fix it.

ఉపయోగపడిందా?

ఒక ప్రశ్న అడగండి

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.