Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Selection boxes in Barracuda Anti Spam and Virus Firewall do not appear in 7.0. They appeared in previous versions, and in IE.

  • 20 பதிலளிப்புகள்
  • 29 இந்த பிரச்னைகள் உள்ளது
  • 130 views
  • Last reply by asajay

Selection boxes in Barracuda Anti Spam and Virus Firewall do not appear in 7.0. They appeared in previous versions, and in IE.

All Replies (20)

What version of Barracuda firmware are you running?

I reported this last night, so there are at least two of us experiencing the problem:

https://support.mozilla.com/en-US/questions/881319

I've tried uploading an example that shows the boxes missing from the screen.

Are you asking which version of Firefox? It would be 7.0.1

Firmware is usually something loaded in a piece of silicon on a circuit board.

asajay மூலமாக திருத்தப்பட்டது

Are you the admin of the Barracuda appliance, or just using the end-user portal?

"What version of Barracuda firmware are you running?"

We were running 5.0.0.020 when we reported the problem. Over the weekend I upgraded to 5.0.0.025. The same results are exhibited.

A colleague reported the same situation for him in the Macintosh version, but was able to see the selection boxes in Safari.

gormley@hslc.org மூலமாக திருத்தப்பட்டது

"Are you the admin of the Barracuda appliance, or just using the end-user portal?"

Both. However, while the situation seems to be exhibited consistently in the end user interface, it seems spotty in the admin interface; List of users shows the problem, while the message log displays the selection boxes.

gormley@hslc.org மூலமாக திருத்தப்பட்டது

@gormley -> Which version of Barracuda firmware are you running? I will try out the interface tomorrow at a client site and see if I can reproduce

"@gormley -> Which version of Barracuda firmware are you running? I will try out the interface tomorrow at a client site and see if I can reproduce "

5.0.0.025

The volunteer on the Firefox chat help line (thanks!) suggested I contact Barracuda. I opened a case with them, they called me and they installed a patch. The "heading" line checkbox still doesn't render, but you can click where the box should be to select/deselect all messages, and next to each message there now is a rendered check box. By the way, they do call their software levels "firmware". I don't know if the patch is reflected in our level. But it's now good, hope everyone can get past this annoying little problem. (I could not have been more pleased with the help from Barracuda.)

dmsirius மூலமாக திருத்தப்பட்டது

dmsirius, what firmware version are you running?

Thanks so much, dmsirius! We're running a later version of the firmware (v5.0.0.025). We can click where the box should be, but it's very confusing. I'm looking at an office-wide migration from Firefox, and want to prevent that!

I'm very disappointed that Firefox hasn't even identified a reason for this behavior, especially as it worked fine prior to the update to 7.0.1. The latest information here indicates I should contact my ISP to have them update Barracuda, but even then it still won't work as expected. To me, that just sounds like a band-aid.

I've been very happy with Firefox until now, but that happiness is starting to wane because they've done -something- that is messing up web presentment, more than just Barracuda.

I may have to look into other browsers if something at least isn't identified as being the culprit.

FIXED!

I reverted back to 3.6.23 and all works fine. From everything I can tell; number of problems submitted, breadth of issues, no access to versions 4, 5, 6 (rapid version turnover with no support), and now beta being released for 8, it seems FF is having the user base do all it's alpha/beta testing without consent. Being in product marketing myself, I probably would have lost a significant percentage of my customer base by now. When FF begins to support a new mainstream release, then I'll be interested again.

It looks like it's fixed in the latest beta firmware release: 5.1.0.012 (2011-10-26)

Well that's all well and good, and maybe some ISPs will implement it, but after checking with ours, they responded as expected. They will -not- install a beta release of firmware on the Barracuda server just because something is broken in Firefox. The feature works just fine in all other browsers, so it's not broken at the Barracuda firewall and there is no other compelling reason to install a beta release.

I personally think they have their customers best interests in mind, as installing a beta release could do untold things and really cause chaos. Working in the same industry, I happen to agree.

So this DOES NOT resolve the problem as far as I'm concerned. I have moved on to evaluating other browsers and may migrate all our systems shortly.

Personally, I think this quick-turn process Firefox has moved to does not leave any room for repairing or fixing problems just like this before a major release. And what's with not being able to move back to 6 or 5 or 4? The last release still "supported" is version 3, and it's the only other one you can download.

Just updated to 8.0; still shows the same problem. Barracuda firmware update 5.1.0.012 is still in beta.

Hey yea... look at that, the new improved accelerated release cycle for Firefox is GREAT! at fixing these kinds of bugs.

Whoops, was my [Sarcasm Lock] key pressed?

I guess you have to wait what? Two, three or four releases into the future for bugs to get fixed? Nice! Especially when they break previous functionality. So I figure we should see this fixed in .... ooh..... 2012 mid year.

Still works fine in all other browsers. Problem is not with Barracuda.

PEBKAC in the Firefox development center.

PS. This reply is not meant to be helpful. It's more "bitter" in nature, take it with a grain of salt.

I can verify it's not fixed in 9.0 either. However, my ISP just today switched to an updated Barracuda Spam and Virus Firewall. It's running production Firmware version 5.1.0.013 and now the boxes display correctly.

Kudos to Barracuda.