Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can I change the Refresh Tabs option while Firefox is not running? Now, if I restart FF, it will resume the tabs, also opening the URL that caused it to hang.

  • 4 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 17 views
  • Last reply by Gary

I clicked on a site that behaves like a rogue and locks me out of any further clicks in FF (including the X-Close in the taskbar). I had to shut FF down by stopping the process in Task Manager. Since I have the FF option set to resume the previous session, restarting just puts the last tab I opened in control, so I'm still locked out. How can I restart FF at this point without its opening the rogue tab? I read that if you aborted FF twice in a row, the 3rd time it would restart and present the Oh oh! Restore Tabs screen, where you could eliminate any problem tabs. But I've tried that several times (killing it with TaskMan), and I never get the Restore Tabs. I'm running Windows 10 and I assume the latest version of FF. I'd appreciate any ideas how to recover from this situation!

NOTE: The Installed Plugins Info below is NOT for the problem machine, since I can't open FF on it. I could use Edge, I suppose.

Thanks!

தீர்வு தேர்ந்தெடுக்கப்பட்டது

All Replies (4)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

On the computer that you posted your question;

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 21.0 r0 Shockwave Flash 16.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}


Then reinstall the latest version.

Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version 32.0.0.207

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>


See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

About your problem; A way out of a trap page is to (force it if needed) Close Firefox. Wait about 20 seconds for Firefox to finish closing. Right-click on the Firefox icon and select Open New Window. +++++++++++++++++++++++++++++++++ Sometimes this works. If it opens, close it by Menu > File > Exit. This will flush out that web page from the Session Store.

Thanks, FredMcD! I will get the latest versions of the items you mentioned.

Re: the trap page

I tried everything on the page (the malware had put it into full-page mode), but no link or option was hot, as if the mouse were dead. I could still alt-tab, and taskman was running, so I killed FF that way. I couldn't see any way to isolate the offending tab (clickjoin dot com).

I'm using the affected machine to write this reply, and everything looks fine after following the chosen solution. I'll sleep better tonight ;-)