X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

When I click on a link at a particular companies website, I get a blank screen although where I want to go appears at the bottom of the page.

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Meskó Balázs
பதிவிடப்பட்டது

If I go to this site, https://www.dsw.com/en/us/ and then click on "Shoes", all I get is a blank screen.

If I go to this site, https://www.dsw.com/en/us/ and then click on "Shoes", all I get is a blank screen.
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

Meskó Balázs
  • Moderator
119 தீர்வுகள் 589 பதில்கள்
பதிவிடப்பட்டது

The page is loading a bunch of scripts from third party sites, and ad blocking and other privacy enchancing extensions are blocking the requests. In my case, I am using uBlock, and when it is turned on I experience the same issue. If I turn it on, it works.

Anyway, IMHO its a bug at the sites' end. Pulling in a bunch of JavaScript from a ton of sites is not cool.

The page is loading a bunch of scripts from third party sites, and ad blocking and other privacy enchancing extensions are blocking the requests. In my case, I am using uBlock, and when it is turned on I experience the same issue. If I turn it on, it works. Anyway, IMHO its a bug at the sites' end. Pulling in a bunch of JavaScript from a ton of sites is not cool.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.