X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

webrender blocked by env: No qualified hardware

  • 12 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by TyDraniu
பதிவிடப்பட்டது

Why? Alienware 17R2 GTX980M. Firefox Quantum 63.0.3 (64-bit)

Why? Alienware 17R2 GTX980M. Firefox Quantum 63.0.3 (64-bit)
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

கூடுதல் தகவல்

TyDraniu
  • Top 25 Contributor
193 தீர்வுகள் 1153 பதில்கள்
பதிவிடப்பட்டது

It's a bug IMHO, but you can still force-enable Webrender with gfx.webrender.all = true, or MOZ_WEBRENDER=1 environment variable (I'm not sure if it works in your version though). ATM Webrender is in beta version.

It's a bug IMHO, but you can still force-enable Webrender with ''gfx.webrender.all'' = '''true''', or MOZ_WEBRENDER=1 environment variable (I'm not sure if it works in your version though). ATM Webrender is in beta version.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

TyDraniu said

It's a bug IMHO, but you can still force-enable Webrender with gfx.webrender.all = true, or MOZ_WEBRENDER=1 environment variable (I'm not sure if it works in your version though). ATM Webrender is in beta version.

There's not such setting

''TyDraniu [[#answer-1173433|said]]'' <blockquote> It's a bug IMHO, but you can still force-enable Webrender with ''gfx.webrender.all'' = '''true''', or MOZ_WEBRENDER=1 environment variable (I'm not sure if it works in your version though). ATM Webrender is in beta version. </blockquote> There's not such setting
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
user1929 69 தீர்வுகள் 282 பதில்கள்
பதிவிடப்பட்டது

Webrender is currently disabled by default on laptops, because it uses more power than the default renderer: https://bugzilla.mozilla.org/show_bug.cgi?id=1475355

On the about:config page, you can right-click anywhere on the list, and choose "new > boolean" to create a preference with the value mentioned above.

Webrender is currently disabled by default on laptops, because it uses more power than the default renderer: https://bugzilla.mozilla.org/show_bug.cgi?id=1475355 On the about:config page, you can right-click anywhere on the list, and choose "new > boolean" to create a preference with the value mentioned above.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

user1929 said

Webrender is currently disabled by default on laptops, because it uses more power than the default renderer: https://bugzilla.mozilla.org/show_bug.cgi?id=1475355 On the about:config page, you can right-click anywhere on the list, and choose "new > boolean" to create a preference with the value mentioned above.

Still have same status: blocked by env: No qualified hardware

''user1929 [[#answer-1174288|said]]'' <blockquote> Webrender is currently disabled by default on laptops, because it uses more power than the default renderer: https://bugzilla.mozilla.org/show_bug.cgi?id=1475355 On the about:config page, you can right-click anywhere on the list, and choose "new > boolean" to create a preference with the value mentioned above. </blockquote> Still have same status: blocked by env: No qualified hardware
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
TyDraniu
  • Top 25 Contributor
193 தீர்வுகள் 1153 பதில்கள்
பதிவிடப்பட்டது

Krusso said

Still have same status: blocked by env: No qualified hardware

You're still on the release version and you still didn't create the pref.

Go to about:support and check if GPU 1 is Nvidia GeForce. Maybe it's Intel?

''Krusso [[#answer-1178531|said]]'' <blockquote> Still have same status: blocked by env: No qualified hardware </blockquote> You're still on the release version and you still didn't create the pref. Go to ''about:support'' and check if '''GPU 1''' is Nvidia GeForce. Maybe it's Intel?

TyDraniu மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

TyDraniu said

Krusso said
Still have same status: blocked by env: No qualified hardware

You're still on the release version and you still didn't create the pref.

Go to about:support and check if GPU 1 is Nvidia GeForce. Maybe it's Intel?

No, it's Nvidia

''TyDraniu [[#answer-1178538|said]]'' <blockquote> ''Krusso [[#answer-1178531|said]]'' <blockquote> Still have same status: blocked by env: No qualified hardware </blockquote> You're still on the release version and you still didn't create the pref. Go to ''about:support'' and check if '''GPU 1''' is Nvidia GeForce. Maybe it's Intel? </blockquote> No, it's Nvidia
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
TyDraniu
  • Top 25 Contributor
193 தீர்வுகள் 1153 பதில்கள்
பதிவிடப்பட்டது

No, GPU #2 is NVidia. So Firefox is using Intel GPU. You've to change it.

No, '''GPU #2''' is NVidia. So Firefox is using Intel GPU. You've to change it.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

TyDraniu said

No, GPU #2 is NVidia. So Firefox is using Intel GPU. You've to change it.

How.

''TyDraniu [[#answer-1178540|said]]'' <blockquote> No, '''GPU #2''' is NVidia. So Firefox is using Intel GPU. You've to change it. </blockquote> How.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
TyDraniu
  • Top 25 Contributor
193 தீர்வுகள் 1153 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

... in your NVidia Control Panel/

... in your NVidia Control Panel/
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Silly me, forgot such settings. Thank u. But now another culprit: blocked by env: Has battery .Laptop runs powered all the time

Silly me, forgot such settings. Thank u. But now another culprit: blocked by env: Has battery .Laptop runs powered all the time
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Tsk manager shows that Nvidia is working with Mozilla though. It seems that problem is solved. Thanx. Will see if rendering improved later

Tsk manager shows that Nvidia is working with Mozilla though. It seems that problem is solved. Thanx. Will see if rendering improved later
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
TyDraniu
  • Top 25 Contributor
193 தீர்வுகள் 1153 பதில்கள்
பதிவிடப்பட்டது
But now another culprit: blocked by env: Has battery .Laptop runs powered all the time

This is known bug, fixed in v65.

<blockquote> But now another culprit: blocked by env: Has battery .Laptop runs powered all the time </blockquote> This is known bug, fixed in v65.

TyDraniu மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.