X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

"This browser does not support video playback." Video playback Error on Twitter: Windows 10

  • 11 replies
  • 457 இந்த பிரச்னைகள் உள்ளது
  • Last reply by 1artworkz
பதிவிடப்பட்டது

I swapped from chrome to firefox and I get this error when trying to play video's on twitter.

Running windows 10 x64.

I swapped from chrome to firefox and I get this error when trying to play video's on twitter. Running windows 10 x64.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

and there it is, the 'disconnect' add on is the culprit. It's all sorted. Thanks for your help philipp! this has been bugging me for weeks :)

Read this answer in context 10

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Garena Talk Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.77.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 21.0 r0

பயன்பாடு

  • Firefox 46.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
  • Support URL: https://support.mozilla.org/1/firefox/46.0/WINNT/en-GB/

நீட்சிகள்

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • BetterTTV 6.8.5 (firefox@betterttv.net)
  • Disconnect 3.15.3.1-signed.1-signed (2.0@disconnect.me)
  • FindBar Tweak 2.1.9 (fbt@quicksaver)
  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Google Translator for Firefox 2.1.0.5.1.1-signed (translator@zoli.bod)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)
  • Prevent Tab Overflow 7.1.1-signed.1-signed (noverflow@sdrocking.com)
  • Reddit Enhancement Suite 4.6.1 (jid1-xUfzOsOFlzSOXg@jetpack)
  • YouTube High Definition 45.1 ({7b1bf0b6-a1b9-42b0-b75d-252036438bdc})
  • AVG Web TuneUp 4.2.8.608 (avg@toolbar) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 970
  • adapterDescription2: Intel(R) HD Graphics 4000
  • adapterDeviceID: 0x13c2
  • adapterDeviceID2: 0x0162
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterRAM: 4095
  • adapterRAM2: Unknown
  • adapterSubsysID: 29743842
  • adapterSubsysID2: 0000000c
  • adapterVendorID: 0x10de
  • adapterVendorID2: 0x8086
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 3-21-2016
  • driverDate2: 8-17-2015
  • driverVersion: 10.18.13.6472
  • driverVersion2: 10.18.10.4276
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 970 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5320 தீர்வுகள் 23501 பதில்கள்
பதிவிடப்பட்டது

hi Vulcan88, are you using a windows n version by any chance?

hi Vulcan88, are you using a windows n version by any chance?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

philipp said

hi Vulcan88, are you using a windows n version by any chance?

how would i check this?

''philipp [[#answer-873151|said]]'' <blockquote> hi Vulcan88, are you using a windows n version by any chance? </blockquote> how would i check this?
philipp
  • Top 25 Contributor
  • Moderator
5320 தீர்வுகள் 23501 பதில்கள்
பதிவிடப்பட்டது

you can go into your system settings app > system > info where it lists your edition of windows.

you can go into your system settings app > system > info where it lists your edition of windows.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I dont think sophilipp said

you can go into your system settings app > system > info where it lists your edition of windows.

i dont think so

I dont think so''philipp [[#answer-873156|said]]'' <blockquote> you can go into your system settings app > system > info where it lists your edition of windows. </blockquote> i dont think so
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I did just install a windows 10 media pack for N and KN that i found on the microsoft website after a quick google search just to be sure, but it didnt work

I did just install a windows 10 media pack for N and KN that i found on the microsoft website after a quick google search just to be sure, but it didnt work
philipp
  • Top 25 Contributor
  • Moderator
5320 தீர்வுகள் 23501 பதில்கள்
பதிவிடப்பட்டது

thanks, can you try to replicate this behaviour when you launch firefox in safe mode with addons disabled once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

thanks, can you try to replicate this behaviour when you launch firefox in safe mode with addons disabled once? if not, maybe an addon is interfering here... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hmm looks like that's it. running in safe mod let's me play the video's fine. So it's one of my extensions/plugins that's causing problems?

Hmm looks like that's it. running in safe mod let's me play the video's fine. So it's one of my extensions/plugins that's causing problems?
philipp
  • Top 25 Contributor
  • Moderator
5320 தீர்வுகள் 23501 பதில்கள்
பதிவிடப்பட்டது

yes, i'd especially try to look at your video related ones (youtube hd, betterttv) and content blocking ones & disable them one by one to find out the culprit...

yes, i'd especially try to look at your video related ones (youtube hd, betterttv) and content blocking ones & disable them one by one to find out the culprit...
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

and there it is, the 'disconnect' add on is the culprit. It's all sorted. Thanks for your help philipp! this has been bugging me for weeks :)

and there it is, the 'disconnect' add on is the culprit. It's all sorted. Thanks for your help philipp! this has been bugging me for weeks :)
JohnB2015 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

I've got this problem, it's been bugging me for months. Not running Windows N version it is 10586.494, have started FF in safe mode, same issue. Refreshed FF (64 bit) couldn't load Google due to certificate issues, deleted some file, still can't get get twitter videos to load.

Recreated a brand new FF profile, still same issue, issue also exists in MS EDGE. Plugins all up to date. Keep getting message, Browser does not support video playback. The strange thing is, it works on my laptop which has the exact same setup (FF 64-bit, Win 10 version, same plugins etc).

Advice please

I've got this problem, it's been bugging me for months. Not running Windows N version it is 10586.494, have started FF in safe mode, same issue. Refreshed FF (64 bit) couldn't load Google due to certificate issues, deleted some file, still can't get get twitter videos to load. Recreated a brand new FF profile, still same issue, issue also exists in MS EDGE. Plugins all up to date. Keep getting message, Browser does not support video playback. The strange thing is, it works on my laptop which has the exact same setup (FF 64-bit, Win 10 version, same plugins etc). Advice please
1artworkz 1 தீர்வுகள் 13 பதில்கள்
பதிவிடப்பட்டது

firefox video play back in twitter "This browser does not support video playback." I had this problem with Windows 8.1 so maybe this won't work with 10 but it might be worth a try. Using about:config see that media.mediasource.enabled Value is true.

firefox video play back in twitter "This browser does not support video playback." I had this problem with Windows 8.1 so maybe this won't work with 10 but it might be worth a try. Using about:config see that '''media.mediasource.enabled ''' Value is '''true'''.