Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox is blocking page content how to turn it off

  • 24 பதிலளிப்புகள்
  • 5 இந்த பிரச்னைகள் உள்ளது
  • 1620 views
  • Last reply by VoodooDaddy

firefox shows me the website im trying to go to but part of it is blocked and i got to click the icon next to the web address to unblock it how do i turn it off so i never have to click the icon next to the web address?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Did you click the toolbar button ("A") of the extension to change the background color of the icon from green to red?

Red means that you allow mixed content. You should only set this to red on websites that you trust and if the site isn't working properly.

Read this answer in context 👍 0

All Replies (4)

i want to remove it permanently i never had it in the old firefox versions so can i remove it permanently if so how or i will pay someone to help me remove it

You can leave the security.mixed_content.block_active_content pref set to false if you want to disable this and are willing to take the risk involved with disabling this.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


(note that the extension merely toggles this pref)

or you Can be Safe and go to Options then Security and add a Exception to the White List.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

  1. 1
  2. 2