Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

How to allow all add-ons to run in private windows (retroactively)?

  • 4 svar
  • 1 har detta problem
  • 25 visningar
  • Senaste svar av cor-el

more options

I want to never have to touch the preference again.

I want to never have to touch the preference again.

Vald lösning

The option to enable extensions by default in Private Browsing mode has been removed quite some time, because it causes issues with extension that weren't allowed to run in PB mode via their manifest like extensions the use containers. You will have to move the slider for each extension in the extensions manager.

Läs svaret i sitt sammanhang 👍 1

Alla svar (4)

more options

You need to go to the extension manager and enable Addons to run in private mode.

Hjälpsam?

more options

Vald lösning

The option to enable extensions by default in Private Browsing mode has been removed quite some time, because it causes issues with extension that weren't allowed to run in PB mode via their manifest like extensions the use containers. You will have to move the slider for each extension in the extensions manager.

Hjälpsam?

more options

cor-el said

The option to enable extensions by default in Private Browsing mode has been removed quite some time, because it causes issues with extension that weren't allowed to run in PB mode via their manifest like extensions the use containers. You will have to move the slider for each extension in the extensions manager.

Is there a bug about it at https://bugzilla.mozilla.org/describecomponents.cgi?product=Firefox? I ask because it appears that you are aware of a time when this functionality was available. Even if closed, I'd like to follow the issue in case it's reconsidered.

Hjälpsam?

more options

This won't be reconsidered.

  • 1661517 - Remove extensions.allowPrivateBrowsingByDefault preference [91]
  • 1627939 - Problem with extensions with incognito: not_allowed in their manifest and flag allowPrivateBrowsingByDefault

Hjälpsam?

Ställ en fråga

Du måste logga in på ditt konto för att svara på inlägg. Vänligen starta en ny fråga om du inte har ett konto ännu.