Претражи подршку

Избегните преваре подршке. Никада од вас нећемо тражити да зовете или шаљете поруке на број или да делите личне податке. Пријавите сумњиве радње преко „Пријавите злоупотребу” опције.

Learn More

why don't some websites support firefox

  • 2 одговорa
  • 1 има овај проблем
  • 8 прегледа
  • Последњи одговор послао cor-el

more options

I've visited a lot of websites that say firefox is out of date with the following message: "It appears you are using an unsupported or out-of-date web browser. We’re currently working toward expanding our support for older browsers, but in the meantime we recommend using the latest versions of either Chrome or Safari for the best experience. " I have the latest version....any thoughts? Plus other pages like cnn.com only load 1/2 of the page and requires a force quit and open the browser again to view the page. I use a Mac but that shouldn't be a problem.

I've visited a lot of websites that say firefox is out of date with the following message: "It appears you are using an unsupported or out-of-date web browser. We’re currently working toward expanding our support for older browsers, but in the meantime we recommend using the latest versions of either Chrome or Safari for the best experience. " I have the latest version....any thoughts? Plus other pages like cnn.com only load 1/2 of the page and requires a force quit and open the browser again to view the page. I use a Mac but that shouldn't be a problem.

Сви одговори (2)

more options

Hmm, that is strange. Your Firefox did send the current information to this site (you can see the "user agent" string under Question Details > More System Details).

Could you give a sample address or two of pages that give you this message?

On pages that do not load completely, does it help to try to reload bypassing the cache? You can do that by pressing Command+Shift+r on the keyboard. Assuming Firefox isn't frozen.

Also, could you check your Firefox connection settings here:

"3-bar" menu button (or Firefox menu) > Preferences

In the left column, click Advanced. On the right side, click the "Network" mini-tab and then the "Settings" button.

The default is "Use system proxy settings", but you could try "No proxy" to see whether that makes a difference.

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)