Iskanje po podpori

Izogibajte se prevarantski tehnični podpori. Nikoli vam ne bomo naročili, da pokličete telefonsko številko ali nam pošljete osebne podatke. Sumljivo dejavnost prijavite z gumbom »Prijavi zlorabo«.

Learn More

Gmail account will not authenticate when sending email

more options

I had a yahoo account configured on my laptop with Thunderbird and it worked flawlessly. I need to change to a gmail account, so I edited the account settings, changed the email addresses, changed the IMAP & SMTP settings etc. to the new gmail settings. I am able to receive mail just fine, but am unable to send mail. I get a yahoo prompt to sign in each time I try to send mail (attached). I close that prompt and then receive a message

Sending of the message failed. Unable to authenticate server (SMTP) smtp.gmail.com. Please check the password and verify in Account Settings.

I have removed saved passwords and verified all settings. Could there still be something hanging on from the old yahoo account? At this point I have uninstalled TB, reinstalled, removed all accounts, recreated them. Nothing seems to allow me to authenticate to the SMTP server.

I am using Port 465, server name smtp.gmail.com, Authentication method OAuth2 and connection is SSL/TLS.

Any other ideas? Thank you! Lisa

I had a yahoo account configured on my laptop with Thunderbird and it worked flawlessly. I need to change to a gmail account, so I edited the account settings, changed the email addresses, changed the IMAP & SMTP settings etc. to the new gmail settings. I am able to receive mail just fine, but am unable to send mail. I get a yahoo prompt to sign in each time I try to send mail (attached). I close that prompt and then receive a message Sending of the message failed. Unable to authenticate server (SMTP) smtp.gmail.com. Please check the password and verify in Account Settings. I have removed saved passwords and verified all settings. Could there still be something hanging on from the old yahoo account? At this point I have uninstalled TB, reinstalled, removed all accounts, recreated them. Nothing seems to allow me to authenticate to the SMTP server. I am using Port 465, server name smtp.gmail.com, Authentication method OAuth2 and connection is SSL/TLS. Any other ideas? Thank you! Lisa

Izbrana rešitev

change the authentication method to normal password. then open the Config Editor and search for preferences with oAuth. Trash any that relate to login.yahoo.com

Go back to account settings and reset the authentication to oAuth for the server.

Preberite ta odgovor v kontekstu 👍 1

Vsi odgovori (2)

more options

Izbrana rešitev

change the authentication method to normal password. then open the Config Editor and search for preferences with oAuth. Trash any that relate to login.yahoo.com

Go back to account settings and reset the authentication to oAuth for the server.

more options

Thank you Matt! That worked. Appreciate the help!

Lisa