Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

"Something went wrong" message

Hello. I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au… (ďalšie informácie)

Hello.

I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/ The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Office Supplies/Pencils https://www.officeworks.com.au/shop/officeworks/c/office-supplies/pencils?cm_sp=all:menu:office-supplies:::pencils I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Otázku položil(a) qp Pred 1 rokom

Na otázku odpovedal(a) qp Pred 1 rokom

  • Vyriešené
  • Archivované

The requested service is temporarily unavailable

Using my PC, I am clicking on this URL: https://schoolgateway.westminster.org.uk/?page_id=7. Firefox responds with "The requested service is temporarily unavailable. It i… (ďalšie informácie)

Using my PC, I am clicking on this URL: https://schoolgateway.westminster.org.uk/?page_id=7. Firefox responds with "The requested service is temporarily unavailable. It is either overloaded or under maintenance. Please try later." Every time. Using Firefox for Android on my phone: same result. I have tried Troubleshoot Mode on my PC: same result. And yet Safari, Chrome, Edge and Brave all load the web page correctly with no error message.

What am I doing wrong?

Otázku položil(a) pgking47 Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Continually Get 'Access Denied' Messages

Hello, Ever since upgrading to Firefox 107.0, I'm denied access to select website, some of which are corporate websites such as Nokia and others. The latest occurrence h… (ďalšie informácie)

Hello,

Ever since upgrading to Firefox 107.0, I'm denied access to select website, some of which are corporate websites such as Nokia and others. The latest occurrence had the following reference no#:

Access Denied You don't have permission to access "http://www.nokia.com/phones/support" on this server.

Reference #18.9cf7df17.1669164130.8b3c1e51

If I employ other browsers like Safari or Brave, I'm able to successfully access both this page and others which are restricted on Firefox. So, what might be causing this to happen? Firefox is my preferred browser, therefore I'd like to find a fix. Any help would be greatly appreciated!

Otázku položil(a) Miles Pred 1 rokom

Na otázku odpovedal(a) Miles Pred 1 rokom

  • Vyriešené
  • Archivované

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (ďalšie informácie)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

Otázku položil(a) happysurf Pred 1 rokom

Na otázku odpovedal(a) happysurf Pred 1 rokom

  • Vyriešené
  • Archivované

Bad Request Your browser sent a request that this server could not understand

mackiewizard mackiewizard Making moves ‎10-08-2022 07:40 AM I have been having an issue for a week or more and no updates from the browser seems to fix that. The error … (ďalšie informácie)

mackiewizard mackiewizard Making moves

‎10-08-2022 07:40 AM

I have been having an issue for a week or more and no updates from the browser seems to fix that. The error reads: Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. This is occuring with a request to RBC banking. The same appears to be true but witrh different language for a request with Desjardins Insurance portal.The second link printed in red is the result after I cleared all cookies from Desjardins site. I can access many other pages within the two sites. RBC I am logged in (In black). Desjardins I am not yet as a user when these errors come up

Otázku položil(a) stompier Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Getting Access Denied on many web sites that I frequently use

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message: Access Denied You do… (ďalšie informácie)

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message:

Access Denied You don't have permission to access "http://www.apartments.com/" on this server.

Reference #18.ca68dc17.1653685076.c42d150

I am using Firefox Browser 100.0.2

Help!

Otázku položil(a) lkelley766 Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Vyriešené
  • Archivované

Bypass Microsoft Teams block

I'm trying to use Microsoft Teams in Firefox because the native app for Linux is abandoned and crashes, and at first sight the app is blocking Firefox on purpose. Buttons… (ďalšie informácie)

I'm trying to use Microsoft Teams in Firefox because the native app for Linux is abandoned and crashes, and at first sight the app is blocking Firefox on purpose. Buttons to make calls are disabled, stating that audio and video are not supported in my browser, but everything works normally if join to existing calls using e.g. links.

Is it possible to trick Teams to think I'm using Chrome? I found the "User-Agent Switcher and Manager" add-on, but I can't figure out how to possibly use it.

Otázku položil(a) Álvaro González Pred 6 mesiacmi

Na otázku odpovedal(a) TyDraniu Pred 6 mesiacmi

  • Vyriešené

Youtube playback is prevented on firefox but not on Chrome when using an ad blocker.

YouTube is blocking playback on Firefox due to my use of an ad blocker. However, playback is not blocked in the same circumstances when I use Chrome. Are they trying to s… (ďalšie informácie)

YouTube is blocking playback on Firefox due to my use of an ad blocker. However, playback is not blocked in the same circumstances when I use Chrome. Are they trying to stop me from using an ad blocker or overturn my browser choice by forcing me to move from Firefox to Chrome for playback with an ad blocker enabled?

Otázku položil(a) martinpugh2 Pred 5 mesiacmi

Na otázku odpovedal(a) Terry Pred 5 mesiacmi

  • Vyriešené
  • Archivované

On playing online videos screen flashes, goes blank until site / video is closed

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not blac… (ďalšie informácie)

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not black). If I guess where the "X" is to shut down the tab that has the video, I can end this. Often, like on youtube, I find the problem is some ad video that was playing. The rest of the site is ok. But not always.

One site I wrote down a few days where it happened: https://www.nbcsports.com/philadelphia/eagles/eagles-face-giants-2022-playoff-opener?cid=sm_npd_rsn_phi_fb_mn&fbclid=IwAR3rGUEa0W8fElrzCWANSIUpti9VKlbn0iHyvcFsviajYExo5tcRSyWBJXA

scroll down to video and everything blinks, becomes unuseable

It happens in lots of places, though. It is not per se a YouTube problem or just a problem at NBCSports. I shell out to MS Edge, and it seems to handle everything fine, so I'm assuming at this point it is a browser issue.

One last point: after this happen the screen display is degraded even after I manage to shut down the offending tab or video. It takes a Log off/log back in or reboot to fix everything. The degradation takes the form of making the screen look a bit like a pointilist painting, although that's an exaggeration.

FF 109.0.1 64 bit Windows 11 NVidia GeFORCE RTX 3060 running studio driver 526.98 (I have switched periodically from / to their gaming driver, which doesn't seem to matter)

Any help, appreciated.

Otázku položil(a) monsieurms Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Login not possible anymore on Letterboxd.com and other websites since update to FF 104

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anym… (ďalšie informácie)

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anymore on Letterboxd since the update. It's not a problem of username or password. When I click "Sign in", nothing happens except a page refresh, but I'm still not logged in. Other strange behaviour on that site since the update: most of the images don't appear. For example on this page : https://letterboxd.com/films/# all the movie covers are just blank.

The website does work properly when using Firefox in private mode though (both login and images work fine), so this makes me think it's related to my other issue mentioned above.

OS: Ubuntu 22.04 Firefox 104.0.2

EDIT after posting this question: I just found out that I can't login on Google either. I enter my username, password, then it asks me to validate on another apparel that it's really me, which I do, and nothing happens so I can't login. It works normally in private mode.

Otázku položil(a) vanecx Pred 1 rokom

Na otázku odpovedal(a) jonzn4SUSE Pred 1 rokom

  • Vyriešené
  • Archivované

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (ďalšie informácie)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

Otázku položil(a) jfelber Pred 1 rokom

Na otázku odpovedal(a) jfelber Pred 1 rokom

  • Vyriešené

youtube does not automatically play the next video in the playlist when its loaded

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is… (ďalšie informácie)

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is commonly known as autoplay. However, I couldn't get it to work consistently. When the current video is finished, next video is loaded normally but where it should automatically play it doesn't.

I have tried below to address this issue:

  • Autoplay next video works in safe mode.
  • "allow audio and video" in autoplay permissions in https://support.mozilla.org/en-US/kb/block-autoplay doesn't help
  • I have also set media.block-autoplay-until-in-foreground preference to false in about:config but didn't help
  • I have tried uninstalling all extensions and it didn't help
  • Tried logging out of youtube, but this didn't seem to help with the issue.
  • Tried "Clear startup cache" in "more troubleshooting information" menu, didn't help
  • Tried "Refresh Firefox" which didn't help

Thank you.

Otázku položil(a) choijaeho Pred 5 mesiacmi

Na otázku odpovedal(a) choijaeho Pred 5 mesiacmi

  • Vyriešené
  • Archivované

Cloudflare hosted site complains about Firefox but works with Chrome

This site, Costco Instacart, worked perfectly with Firefox as recently as April 15, 2023 but today fails (see attached image): https://sameday.costco.com/store/costco/sto… (ďalšie informácie)

This site, Costco Instacart, worked perfectly with Firefox as recently as April 15, 2023 but today fails (see attached image): https://sameday.costco.com/store/costco/storefront?zipcode=11021

Cloudflare believes it is protecting itself from online attacks when accessed by Firefox. The same site worked perfectly today, on the same computer, using Google Chrome.

Cloudflare is a major CDN and many important commercial sites, like Costco Instacart, have their content delivered by Cloudflare so this is a major issue with Firefox. For the moment there is a work-around, use Chrome instead, but it would be better to have Firefox address issues with Cloudflare.

Otázku položil(a) em2jacks Pred 11 mesiacmi

Na otázku odpovedal(a) em2jacks Pred 11 mesiacmi

  • Vyriešené
  • Archivované

Firefox logging me out of all sites when I "delete history"

Hello, this problem started happening around 3 or 4 days ago. Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today"… (ďalšie informácie)

Hello,

this problem started happening around 3 or 4 days ago.

Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today" history. I know it's a weird habit (lol), but at least it logs me out of all recent browsing while keeping my sessions with older websites active (typically these older websites include stuff that I use frequently like Outlook, Google/Youtube, Twitter & other social media, Spotify, and a few other sites).

The other reason I do this is that I like my "recent history" to be ordered the way I like, so I can use it kind of like a "bookmark list".

The problem: Since about 4 days ago, each time I "delete history", ALL my accounts are signed out. Note that I don't have the option to delete cookies upon closing checked, and whenever I close Firefox without deleting history the sessions appear to be active.

I think 3 or 4 days ago there was a Firefox update? I remember at the time I was shown the extra tab with the release notes, but I didn't pay much attention. However when I noticed the issue, which was the day after, I assumed it was a new feature of the update that caused all these websites not to recognise my browser and thus ask me to log in again.

So just before going to bed, I tried 1) clearing my history for the day as I usually do, except 2) instead of closing directly after, I would go to the sites I want to remain logged in (in this case I just did Outlook, Youtube, Twitter, Facebook, Tiktok and Spotify), log into my accounts, and then close the browser.

So the following day, it worked "as usual"... almost... that is because when I deleted my history of the day, it logged me out of everything again. But in the "recent history" list, it showed the updated list (with the websites I re-logged into the day before).

So I can't guess what is happening, other that something is messing with my cookies each time I delete history. I even went to check manually to see if I still had the session cookies stored in Firefox and it appears to be the case.

Yesterday I also tried logging into a Google, waiting a few hours, and only deleting the history of the past hour, but the same thing happens, I instantly get logged out.

Additional info: when I "delete history" I only check the first five options (those under history) and not the lower two (under data).

Thanks for your help, and sorry for my English !

Otázku položil(a) Mooray Pred 1 rokom

Na otázku odpovedal(a) AliceWyman Pred 1 rokom

  • Vyriešené
  • Archivované

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'… (ďalšie informácie)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Otázku položil(a) ruthtoby Pred 1 rokom

Na otázku odpovedal(a) ruthtoby Pred 1 rokom

  • Vyriešené
  • Archivované

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (ďalšie informácie)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Otázku položil(a) Pavi Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Twitch.tv multiple issues after updating to Firefox ESR115.1 from Firefox ESR 102.1

Since yesterday (Sep 26 2023), Twitch.tv has been having multiple issues related to basic functionality of the website, and this has happened before but I did not report … (ďalšie informácie)

Since yesterday (Sep 26 2023), Twitch.tv has been having multiple issues related to basic functionality of the website, and this has happened before but I did not report it because I was able to fix it. I can not purchase or use bits despite Twitch having a stored payment method on file that I have confirmed has sufficient funds, I can not subscribe or gift subscriptions despite Twitch having that same sufficiently funded payment method on file, I can not redeem or earn channel points, I can not send or receive Twitch Whispers (a form of DM), I can not follow or unfollow channels, and I am convinced that if I was to log out, I would not be able to log back in. I can chat in stream chat, and I can watch streams, that's all I can do. But I enjoy using the other features that are currently blocked, I am over 18, and I am the only person that uses this computer, so there should be no parental controls problems either. Yesterday, I restarted my browser, which did NOT alert me that it had updated, and all of this functionality was broken. Roughly 6 months ago I was having the exact same issues, but I was able to fix it by disabling many of the anti-tracking protections on my browser (had to disable them universally except for blocking cryptominers, not just with the shield icon). However, now, even with those settings unchanged, roughly 75% of the features of the website Twitch.tv are nonfunctional. I have included a cropped screenshot of me attempting to redeem something using channel points, the purple box is the button, and the spinner icon stays there for over a minute with nothing happening, which is not how that is supposed to work.

I enjoy watching streams and interacting with people on Twitch.tv, and I wish to continue doing so in the way I am accustomed to. However, it would appear that Firefox has other plans. If this continues, I will be forced to switch to a less secure browser for specifically that site, which is an idea I do not look forward to.

Otázku položil(a) scinrd Pred 6 mesiacmi

Na otázku odpovedal(a) scinrd Pred 6 mesiacmi

  • Vyriešené
  • Archivované

Colors in video player washed out on HDR monitor

Hi, I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows,… (ďalšie informácie)

Hi,

I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows, and only happens in my Firefox Developer Edition installation (normal firefox works fine). It also doesn't show up in any windows screenshots - the colors revert to normal when I'm in the screenshot GUI. I've attached photos below of a youtube video, the left is firefox DE and right is normal firefox, both in and out of the screenshot GUI so you can see the difference.

I'm on Windows 11, and I'm not sure what caused the issue. I've tried both refreshing and reinstalling firefox DE to no avail. Pretty stumped on this one, and would appreciate any help!

Otázku položil(a) kjunuh Pred 10 mesiacmi

Na otázku odpovedal(a) TyDraniu Pred 10 mesiacmi

  • Vyriešené
  • Archivované

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (ďalšie informácie)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Otázku položil(a) beatzoid Pred 9 mesiacmi

Na otázku odpovedal(a) beatzoid Pred 8 mesiacmi

  • Vyriešené
  • Archivované

Unicode Missing Characters

Expected: Firefox displaying all known Unicode characters. Result: Many characters missing. Failure page as an example: https://en.wikipedia.org/wiki/Religious_and_poli… (ďalšie informácie)

Expected: Firefox displaying all known Unicode characters.

Result: Many characters missing.

Failure page as an example: https://en.wikipedia.org/wiki/Religious_and_political_symbols_in_Unicode

Description: I tried going through a Unicode list Unicode list and the extensive set of characters displayed correctly. However, when reaching further into character sets as shown in the failure page page, many are missing which are not new.

  • "Repair encoding. . ." button was not active.
  • An encoding switch extension was not able to resolve the issue.
  • Troubleshooting mode did not show changes.
  • Switched fronts available such as Noto Sans and Roboto Sans without success. Possibly a font failure?

Otázku položil(a) mistry01 Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom