Logging into Apple Forum with FF logi and password

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not sho… (čítať viac)

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not show in FF "logins and password" or I have to type the whole login name before the password is recognized. The problem is it is not consistant when logging into Apple forum I may click on the login and it works or I click on login and have to enter my logiin acount. Another problem is I click on the login name and it shows 2 login names one correct the other doesn't exist in the "loging and password" field.

Why does this occur?

Asked by Mace2 Pred 3 dňami

Last reply by Mace2 Pred 8 minútami

There was an unexpected internal error. Please try again.

I get the following error when I log to my WebMail account on COX.NET using the Firefox browser under Windows 10: "There was an unexpected internal error. Please try agai… (čítať viac)

I get the following error when I log to my WebMail account on COX.NET using the Firefox browser under Windows 10: "There was an unexpected internal error. Please try again."

I do not get the error when I use Microsoft Edge.

I have tried refreshing Firefox with the add-ons disabled but the error persists.

Asked by James Martinez Pred 9 minútami

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (čítať viac)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Asked by bayus.firestorm Pred 4 týždňami

Last reply by bayus.firestorm Pred 12 minútami

new lgbtq themes

so i installed the transgender theme and now i cannot start roblox and i even deleted the theme and set my old theme back and it still doesnt work, btw why does a frickin… (čítať viac)

so i installed the transgender theme and now i cannot start roblox and i even deleted the theme and set my old theme back and it still doesnt work, btw why does a fricking theme even break my whole browser

Asked by stiebizsolt0202 Pred 41 minútami

Open with Firefox

Hi :) I have a problem with FireFox and I hope someone will be able to help me sort it out :) After the last update there is a new "feature" that is driving me insane and… (čítať viac)

Hi :) I have a problem with FireFox and I hope someone will be able to help me sort it out :) After the last update there is a new "feature" that is driving me insane and it's slowing me down to the point I'm ready to ditch FF. I'm talking about the "Open with Firefox" option, under "What should Firefox do with this file?". Is there any way for me to remove this "feature" from the dialog and to revert to the old "Open with..." and "Save File" list? Why is this thing there in the first place, I wonder?!

Thank you for you time and help!

Asked by erupt Pred 46 minútami

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (čítať viac)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

Asked by journeyman Pred 2 týždňami

Last reply by journeyman Pred 1 hodinou

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (čítať viac)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins Pred 2 hodinami

Last reply by brenden.hiskins Pred 1 hodinou

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (čítať viac)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

Asked by Gregory Pred 6 hodinami

Last reply by Gregory Pred 2 hodinami

OPtions settings not staying

HI, I am trying to get Firefox to fill in my saved log-ins. Each time i launch the browser i have to go and set the "remember saved passwords" checkbox under optoins->… (čítať viac)

HI,

I am trying to get Firefox to fill in my saved log-ins. Each time i launch the browser i have to go and set the "remember saved passwords" checkbox under optoins->security. Then it fills in all passwords fine. but if i quit the browser and re-launch the problem returns and when i go to options the box to remember passwords in un-checked again.

thanks!

Asked by manmohan108 Pred 1 dňom

Last reply by manmohan108 Pred 4 hodinami

Since FF 78 my browser tab bar is black instead of dark transparent (even when changing to light mode) on MacOS

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too. Any… (čítať viac)

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too.

Any way to solve this?

Asked by Yves Pred 14 hodinami

Last reply by Yves Pred 10 hodinami

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (čítať viac)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev Pred 1 mesiacom

Last reply by Preetodeep Dev Pred 14 hodinami

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (čítať viac)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid Pred 3 týždňami

Last reply by mike.mcquaid Pred 20 hodinami

How to setup the audio output to 96KHz or 192Khz

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not suffici… (čítať viac)

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not sufficient for me. i have a Linux LinuxMint 20 on a STRIX Z270G audio chip @ 96KHz and headsets like Sennheiser HD650 and GRADO RS1e so able to perfectly perceive the effects of harmonics up to frequency my chip can produce (96KHz band pass).

Question: Is possible in Firefox 78 for Linux to change the max frequency from 48KHz to 96KHz maintaining the float32le setup?

Thank you to all advices!

David

Asked by davidemonge Pred 22 hodinami

Last reply by davidemonge Pred 21 hodinami

Youtube Can't watch videos only ads. (Playback ID: sEHXuiLJtgNbGvyb)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb). I am not using any extensions at all. I have … (čítať viac)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb).

I am not using any extensions at all. I have already tried turning off hardware acceleration and it did not help. I can watch youtube on any other browser and what is annoying to me is that only the ads are playing on youtube with firefox. For some reason when they do play the bar the play button that it is on seems glitchy and keeps flashing same with youtube's menu bar.

https://imgur.com/mXHbWRo https://imgur.com/TlZDaQX

Anyone have a solution?

Asked by Bryan M Pred 1 dňom

Last reply by Bryan M Pred 21 hodinami

HTML5 Games freezes on Firefox 79.0b1 Dev.Edition

Hello, i've just updated my firefox developer edition from 78.0b9 to 79.0b1 (64-Bit) Now a HTML5 Game in the first tab freezes when i'm opening a website (google or mozil… (čítať viac)

Hello, i've just updated my firefox developer edition from 78.0b9 to 79.0b1 (64-Bit) Now a HTML5 Game in the first tab freezes when i'm opening a website (google or mozilla or any other) in a second tab. Occures with the HTML5 Versions of Shakes&Fidget and Forge of Empires, which i play. No problem with latest version of the normal Firefox (77.0.1 64-Bit) and the previous dev edition 78.0b9 64-Bit. My OS is Windows 10 Pro Version 2004 Build 19041.329

Thanks in advance, Nicole

Asked by n_sander Pred 1 dňom

Last reply by n_sander Pred 1 dňom

What can be done to increase video buffer length?

How can I buffer more than two minutes at a time on Youtube? I've just read [https://support.mozilla.org/en-US/que.../1168957], and I tried setting both media.cache_reada… (čítať viac)

How can I buffer more than two minutes at a time on Youtube? I've just read [https://support.mozilla.org/en-US/que.../1168957], and I tried setting both media.cache_readahead_limit and media.cache_resume_threshold to 999999, but there seems to be no effect. It still stops at two minutes ahead of the current position in the video, and won't buffer more. What's the fix?

Asked by Sterrence Pred 2 dňami

Last reply by Sterrence Pred 1 dňom

Firefox crashing many times

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped Signature js::TenuringTracer::traverse<T> More … (čítať viac)

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped

Signature js::TenuringTracer::traverse<T> More Reports Search UUID ba966403-60f9-40ea-ac8a-bdad10200630 Date Processed 2020-06-30 13:30:13 UTC Uptime 1,678 seconds (27 minutes and 58 seconds) Last Crash 231,443 seconds before submission (2 days, 16 hours and 17 minutes) Install Age 2,135,311 seconds since version was first installed (3 weeks, 3 days and 17 hours) Install Time 2020-06-05 20:01:59 Product Firefox Release Channel release Version 77.0.1 Build ID 20200602222727 (2020-06-02) Buildhub data OS Windows 10 OS Version 10.0.18363 Build Architecture amd64 CPU Info family 6 model 60 stepping 3 CPU Count 4 Adapter Vendor ID

NVIDIA Corporation (0x10de)

Adapter Device ID

GT218 [GeForce 210] (0x0a65)

Startup Crash

False

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff EMCheckCompatibility

False

App Notes

FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR- OMTP? OMTP+3

Processor Notes

processor_ip-172-31-26-137_us-west-2_compute_internal_7; ProcessorPipeline

Crashing Thread (0) Frame Module Signature Source Trust 0 xul.dll js::TenuringTracer::traverse<JSObject>(JSObject**) js/src/gc/Marking.cpp:2903 context 1 xul.dll js::gc::TraceEdgeInternal<JSObject*>(JSTracer*, JSObject**, char const*) js/src/gc/Marking.cpp:709 cfi 2 xul.dll js::NurseryShapesRef::trace(JSTracer*) js/src/vm/Shape.cpp:1997 cfi 3 xul.dll js::gc::StoreBuffer::GenericBuffer::trace(JSTracer*) js/src/gc/StoreBuffer.cpp:53 cfi 4 xul.dll js::Nursery::doCollection(JS::GCReason, js::gc::TenureCountCache&) js/src/gc/Nursery.cpp:1097 cfi 5 xul.dll js::Nursery::collect(JS::GCReason) js/src/gc/Nursery.cpp:983 cfi 6 xul.dll js::gc::GCRuntime::collectNursery(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7465 cfi 7 xul.dll js::gc::GCRuntime::minorGC(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7439 cfi 8 xul.dll mozilla::CycleCollectedJSContext::IsIdleGCTaskNeeded::IdleTimeGCTaskRunnable::Run() xpcom/base/CycleCollectedJSContext.cpp:501 cfi 9 xul.dll nsThread::ProcessNextEvent(bool, bool*) xpcom/threads/nsThread.cpp:1200 cfi 10 xul.dll NS_ProcessNextEvent(nsIThread*, bool) xpcom/threads/nsThreadUtils.cpp:481 cfi 11 xul.dll mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) ipc/glue/MessagePump.cpp:87 cfi 12 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:308 cfi 13 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:290 cfi 14 xul.dll nsBaseAppShell::Run() widget/nsBaseAppShell.cpp:137 cfi 15 xul.dll nsAppShell::Run() widget/windows/nsAppShell.cpp:406 cfi 16 xul.dll nsAppStartup::Run() toolkit/components/startup/nsAppStartup.cpp:271 cfi 17 xul.dll XREMain::XRE_mainRun() toolkit/xre/nsAppRunner.cpp:4608 cfi 18 xul.dll XREMain::XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4750 cfi 19 xul.dll XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4804 cfi 20 firefox.exe NS_internal_main(int, char**, char**) browser/app/nsBrowserApp.cpp:331 cfi 21 firefox.exe wmain(int, wchar_t**) toolkit/xre/nsWindowsWMain.cpp:131 cfi 22 firefox.exe __scrt_common_main_seh() /builds/worker/workspace/obj-build/browser/app/f:/dd/vctools/crt/vcstartup/src/startup/exe_common.inl:288 cfi 23 kernel32.dll BaseThreadInitThunk cfi 24 ntdll.dll RtlUserThreadStart cfi

Asked by jc.vdbunt Pred 1 dňom

Last reply by jc.vdbunt Pred 1 dňom

Firefox Sync is not working / Firefox Sync nie działa

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane ur… (čítať viac)

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane urządzenia są widoczne.

A few days ago synchronization in Firefox stopped working. Relogging and reinstalling the browser does not help. What could be the reason? All synced devices are visible.

Asked by Kasik Pred 1 dňom