Zobrazenie otázok označených: Zobraziť všetky otázky

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (čítať viac)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Otázku položil(a) empleat Pred 1 mesiacom

Posledná odpoveď od empleat Pred 18 hodinami

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (čítať viac)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Otázku položil(a) Xogroroth Pred 1 týždňom

Posledná odpoveď od Xogroroth Pred 2 dňami

How do I disable the "Forget About This Site" warning?

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it w… (čítať viac)

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it was going to be a pain in the arse. I understand it's useful to some people, but I do not want to see it every time. How do I disable this warning?

Otázku položil(a) David_H23 Pred 1 týždňom

Posledná odpoveď od David_H23 Pred 1 dňom

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (čítať viac)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Otázku položil(a) Joshua Pred 6 dňami

Posledná odpoveď od Joshua Pred 2 dňami

Automatic calls to many Google services on launch (Windows 10, desktop)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com,… (čítať viac)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com, and a couple of others) calls shortly after launch. I have a DNS sinkhole, so that is how I can see.

I have a few reputable extensions (or should be, from EFF, Firefox itself, or Ublock Origin), but it also happens in safe mode. I went through a good chunk of this: https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and still the calls occur

I am on Windows 10, with FF v93.

Thanks very much!

Otázku položil(a) hiciya6568 Pred 5 dňami

Posledná odpoveď od hiciya6568 Pred 2 dňami

Having to fix FF93 problem only with Windows Recovery

FF 93.0 64-bit - Windows 10 When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, … (čítať viac)

FF 93.0 64-bit - Windows 10

When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, nothing I typed in the URL box came out. I could open new tabs but not able to switch to them. All Chromium-based browsers and Edge in the same system worked fine.

I did the following trying to fix the problem: I restarted Win10 and ran FF93. Same problem. I restarted using Troubleshooting Mode. Same problem. I reinstalled using the complete package. Same problem. I installed using FF92 and FF91. Same problem. I refreshed FF93 using Troubleshooting Mode. Same problem. I used Win10 Safe Mode to run FF93. It worked. I uninstalled FF93, removed as much as I could all traces of FF and Mozilla in the Win registry, and reinstalled FF93. Same problem.

In the end, I had to use Win10 Recovery and revert to an earlier date to fix it.

The first incident happened about two weeks ago. It happened again this morning. My use of PC has been routine for years, I would say for more than a decade, or at least in the last five years. No extraordinary applications or routines.

BTW, I haven't updated my Win10 in years, because doing so often times gave me new mysterious issues to troubleshoot, courtesy of MS. You should very well know Win updates produce issues, and the bug fixes following them produce even more. The annoying thing is I would research on the issues and find out later (sometimes days) that the updates were the culprits.

This is the second time it happened to my FF93, and I feel I have to report this to get some idea about why this is happening (only to me?) and how to fix or prevent it without having to go into Recovery (again?).

Otázku položil(a) mobilesuit600 Pred 2 dňami

Posledná odpoveď od mobilesuit600 Pred 1 dňom

Browser isn't opening up at all! Quickly shutting off and asking to report crash!

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I re… (čítať viac)

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I recently end tasked Cortana. Is that why I can't open the browser? Or is it something else. Please help. Nothing online seems to work for me. Mind you I can open and use other browsers. Thank you in advance.

      • i get no other explanation from firefox. just the crash reporter popup and maybe a "do you want to refresh" popup.

Otázku položil(a) confused__user Pred 3 dňami

Posledná odpoveď od confused__user Pred 2 dňami

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (čítať viac)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Otázku položil(a) lyama961 Pred 1 mesiacom

Posledná odpoveď od lyama961 Pred 5 dňami

userchrome.css: Make Bookmark Toolbar visible in Fullscreen Mode

Can I add a rule to userchrome.css that will force the Bookmarks Toolbar to be visible, even in fullscreen mode or Kiosk Mode? I believe I have seen the same question her… (čítať viac)

Can I add a rule to
userchrome.css
that will force the Bookmarks Toolbar to be visible, even in fullscreen mode or Kiosk Mode? I believe I have seen the same question here previously but it has been deleted after the asker failed to hide the "

Otázku položil(a) Václav Trpišovský Pred 17 hodinami

Posledná odpoveď od Václav Trpišovský Pred 13 hodinami

Bookmark toolbar items not appearing on bookmarks bar

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened th… (čítať viac)

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened the browser. I can only access them from the bookmark menu > bookmark toolbar. Relatedly, Firefox Home is not appearing when opening the browser, but my new tab page (Earth View extension) is.

Otázku položil(a) rburke88 Pred 6 dňami

Posledná odpoveď od rburke88 Pred 6 dňami

Is My Browser Compromised?

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not… (čítať viac)

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not being managed by an organization. Is my browser compromised?

Otázku položil(a) jclane64 Pred 5 dňami

Posledná odpoveď od jclane64 Pred 5 dňami

Problem downloading audiobook files (.aax) from Audible.com

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files u… (čítať viac)

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files unusable by iBooks. Conferred with Audible Tech support. Audible Tech confirmed that .aax files are the proper format and that they did not/do not make any format conversions on their end. Audible Tech then suggested trying download with Safari. Download (of .aax files with Safari) was successful and maintained proper (.aax) format. Audible Tech said that he had not encountered this issue before and that it seemed to him that the Firefox browser may be responsible for the unexpected conversion. In the past I have used Firefox many times to successfully download .aax files from Audible.com, most recent prior to this problem was on (9/11/2021). I am notifying you simply to advise that you may have a programing glitch within the download programing portion of the latest version of Firefox (ver. 93.0 - 64 bit) for iMac(s).

Otázku položil(a) SkyTraveln Pred 1 týždňom

Posledná odpoveď od SkyTraveln Pred 2 dňami

BSOD DRIVER POWER STATE FAILURE

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0. After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommen… (čítať viac)

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0.

After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommended suggestions like checking the drivers, removing the sleep mode, changing the power options.

I continue to get the BSOD only in one specific situation but frequently. It is when I use Libreoffice as my active window, while Firefox is inactive in the background. When I use either only Libreoffice or only Firefox as my active window nothing happens. There has also not been problems with other programs.

Does an inactive Firefox do something which triggers the BSOD?

Otázku položil(a) walumg Pred 2 dňami

Posledná odpoveď od walumg Pred 2 dňami

blocking email contacts

Firefox is blocking several of my email contacts, without my consent. I would like these restored as I have signed up for these emails. Any help would be appreciated! … (čítať viac)

Firefox is blocking several of my email contacts, without my consent. I would like these restored as I have signed up for these emails. Any help would be appreciated!

Otázku položil(a) grammiepnut Pred 2 dňami

Posledná odpoveď od grammiepnut Pred 1 dňom

v2 and v4 icc profiles, Firefox is failing

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firef… (čítať viac)

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firefox failed.

I found out that what the ICC refers to as "system" references browsers. My computer is an iMac OS X 10.13.6 and my Firefox is v93. The test is https://www..color.org/version4html.xalter. There is a link that brings the test up in PDF, which I think is necessary as the link itself seems to be only a picture.

Other photography sites have pointed this use of the word "system" out for, in my case, Safari and Chrome for instance. I tried Safari and ran the PDF test. It passed. I tried Firefox again (and again) it failed every time. Other people have had the same result, as in the following quote, "...Houston we have a problem...".

One of the most helpful websites I have found for this, mostly from fine photography sites, was https://gregbenzphotography.com/photography-tips/how-to-setup-proper-color-management-in-a-web-browser. This website had six tests for browsers. Firefox passed every test except test #6. Using Safari, it passed all including test #6. You could try it with Chrome.

This website, and many others, suggested a Firefox enabling correction that starts with typing into a Firefox address bar about:confg click, and after some scary warnings, type in gfx.color_management.mode (set to 1), click, then gfx.color_management.enablev4 (set to true), click, then gfx.color_management.rendering_intent. (set to 1 relative colorimetric--or to 0 for us Philistines). Restart Firefox.

Didn't work, Firefox still failed. I tried this many times, same result. Read the last sentence of the Summary on that website.

I'm sad to do this, but sending my even relatively elementary images to an outside printer, using PDF/X1a to KDP or IngramSpark for instance, I'll use Safari because I don't trust what Firefox might do. If anyone knows a way for Firefox to pass muster with the ICC, I will gladly use it.

Otázku položil(a) John Pred 1 týždňom

Posledná odpoveď od John Pred 1 dňom

facebook viseo do not have sound automatically

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have… (čítať viac)

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have allow auto play but it does not open the sound i have to manually hit it

Otázku položil(a) Mary Pred 22 hodinami

Posledná odpoveď od Mary Pred 9 hodinami

Internet history

I have an issue where I think someone hacked my computer and accessed internet sites causing financial problems for me. When I search the internet history 4 and 5 months … (čítať viac)

I have an issue where I think someone hacked my computer and accessed internet sites causing financial problems for me. When I search the internet history 4 and 5 months back I get the same results for month 4 as I get for month 5. I know the location and times I am looking for but they are not showing up in the history (thinking that I did this and don;t remember). Ay idea how I can determine if access was established by my computer or why I am seeing duplicate information on different months?

Otázku položil(a) tld6008 Pred 4 dňami

Posledná odpoveď od tld6008 Pred 3 dňami

Please unlock my account (valid email)

Hi, I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has lock… (čítať viac)

Hi,

I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has locked my account.

Would you please fix this asap? I use your browser to work and not having my account back would force me to switch to Chromium, which I don't want to. Please note my account and my email address are both legit. Thanks

Otázku položil(a) Ramen Pred 2 dňami

Posledná odpoveď od Ramen Pred 2 dňami