Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox 24 crashes (/questions/971603)

  • 7 odpovedí
  • 11 má tento problém
  • 360 zobrazení
  • Posledná odpoveď od Maynard25

more options

Firefox has been crashing since updating to 24, on all kinds of websites, and at any time. I have tried CCleaner tool as well as reset the browser. It didn't help. Today, the browser has crashed a record 5 times since morning, and there are still 9 hours to go before the day is over.

Here are today's crash IDs:

https://crash-stats.mozilla.com/report/index/bcbe8823-0b63-471e-9479-7debe2130924
https://crash-stats.mozilla.com/report/index/52053db4-3b49-4411-ab82-1436b2130923
https://crash-stats.mozilla.com/report/index/1a7929b6-b38b-4467-9c27-7c68a2130924
https://crash-stats.mozilla.com/report/index/ae0c367b-5f0e-4b64-bc05-847312130924
https://crash-stats.mozilla.com/report/index/7929a5e6-2156-4d4a-a4ee-4243e2130923

Upravil(a) cor-el dňa

Vybrané riešenie

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (7)

more options

Vybrané riešenie

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

more options

Thanks. I use only default theme. So, that can't be an issue. I restarted FF in safe mode, and for 3 hrs on the trot, it didn't crash. So, I restarted normally, and now will turn on each add-on one by one. Let's see where the problem lies. My hunch is the culprit might be Norton toolbar. I'll post what I find. Btw, have other users experienced any problems with Norton toolbars in FF24?

Meanwhile, I updated my graphic drivers to the latest 327.xx

Upravil(a) DirtyYaggy dňa

more options

Could be a problem with your Norton software, so make sure to have the latest updates.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

Thanks for your contribution. Norton is fully updated. However, it's toolbars have a history of creating problems with browsers. I haven't experienced any other crash since yesterday. Now, I will turn on Norton toolbars and see if crashes re-emerge.

more options

OK. I finally ran FF24 for a full day with all add-ons enabled, except the mischievous Norton toolbar. And, today, as soon as I enabled them, the crashes immediately recurred. Disabling it again brought back the desired stability. Pretty clear then who the culprit is, at least for those who have the Norton toolbar installed.

It is a shame that Mozilla and Symantec cannot work together to provide better service to their users. Norton toolbar acting up with Firefox is nothing new. It happens time and again. Both companies should learn to work together in future.

more options

I have having a horrific time with Firefox 24 crashing. I have run many anti-virus, tried suggestions on here. Then I decided to run the ADS Spy tool in the Misc. Tools that come with Hijack This from Trend Micro.

The results showed four supposed "Microsoft" folders, that were odd. I am familiar with Microsoft folder types but these were very odd, not only because of where they were, but also because when I tried to find them in the detected location, they were not there!! And I DO have "Show Hidden Files and Folders" enabled.

I looked all over for the folders, inside EVERY other Microsoft folder in "Applications", both in the "All Users" and the personalized one that is also found there as well as in Local Settings. They weren't there either. They were detected as being in: Docs and Settings > Local Users > Applications > Microsoft then named as, (not exact names, I forgot to write them out but these are representative of those names):

    * yv9d0fkyxb4e
    * vq5stu20izqm
    * u3vxf7d5wrk8
    * qo0c6ep2vvi1

These are usually the kinds of names tagging viruses/trojans. And I keep close tabs on what is inside folders, I've learned over time to do that, not just rely on antivirus software. It has paid off more than a few times. But these kind of names are usually found as some kind of text files if it's a virus. And I KNOW that they were not there before. I had run ADS Spy about two weeks earlier. With names like that I would have seen them as obviously suspicious.

So.... I deleted them from Hijack This when they were found in a second scan for ADS Spy entries, and once again I could not find them anywhere.

Since then my computer has been working perfectly as has Flash Player and Windows Media Player. Not one crash or glitch and I am on my computer all day and night until bed.

more options

Try uninstalling .NET Framework 3.5 entirely.

Restart.

Reinstall .NET Framework 3.5 and updates

Solved the problem of both Internet Explorer, Firefox 24, AND Flash Player constantly crashing. Learned about the problem from a neighbor's son who is a Tech. It worked.