Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Ďalšie informácie

no print preview in Apple - Mac version

  • 4 odpovede
  • 11 má tento problém
  • 19 zobrazení
  • Posledná odpoveď od dr_sassy

more options

I no longer have a preview image in the print pane when I print from Firefox on my Mac running OSX 10.7.5. Safari has it. Chrome has it. Every other program has it. Just not Firefox. I have checked for an HP extension according to one suggestion, and I have none. I have disabled all superfluous extensions and add-ons. I have reset the print, and reset all print preferences according to Firefox help instructions. No difference whatsoever. Is it time to switch to Safari or Chrome?

I no longer have a preview image in the print pane when I print from Firefox on my Mac running OSX 10.7.5. Safari has it. Chrome has it. Every other program has it. <em>Just not Firefox</em>. I have checked for an HP extension according to one suggestion, and I have none. I have disabled all superfluous extensions and add-ons. I have reset the print, and reset all print preferences according to Firefox help instructions. No difference whatsoever. Is it time to switch to Safari or Chrome?

Upravil(a) watsontcbc dňa

Všetky odpovede (4)

more options

Do you have a Preview button at the bottom of the pane as shown in this screen shot from the help page (How to print web pages in Firefox)?

more options

No, in exactly the same spot is a "Hide Details" button, and it does not matter which printer is selected. There is no "Preview" button anywhere. When I click "Hide Details", the dialog box shrinks down to show the minimum info, not a preview. Aside from that on e button difference, all the other information on my dialog is identical to the one you provided.

Upravil(a) watsontcbc dňa

more options

Hopefully a Mac user will find this thread. If you can edit the subject line to include [Mac] that might help attract their eye.

more options

I have the same problem on my Mac.

Hit the PDF button at the bottom left. Open your file as a PDF so you can preview the pages. Then go back to the Print menu and print only the pages you need.

Worked for me. Good on you for saving paper.