Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

My Bookmarks Toolbar no longer displays but links are still listed in Bookmarks Toolbar. How can I get them to display again?

  • 5 odpovedí
  • 8 má tento problém
  • 3 zobrazenia
  • Posledná odpoveď od cmburdet

more options

Not sure what you want in this space. Content of what?

Vybrané riešenie

Check that you still have the "Bookmarks Toolbar items" placed on the Bookmarks Toolbar

  • Make sure that you have the "Bookmarks Toolbar" visible: "View > Toolbars"
  • Check in "View > Toolbars > Customize" that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the Customize window onto the Bookmarks Toolbar
  • If you do not see the "Bookmarks Toolbar items" then click the "Restore Default Set" button

See also:

Čítať túto odpoveď v kontexte 👍 0

All Replies (5)

more options

Right-click on a toolbar and then click on the "Bookmarks Toolbar" entry to display it.

Alternatively in the View menu select Toolbars and then "Bookmarks Toolbar".

more options

View > Toolbars > Bookmarks Toolbar = is that check-marked?

more options

In some cases you may need to use the customise / customize option and maybe also need to use the restore defaults option.

The space you typed the question is is there so that you may provide any information you consider helpfull in explaining the problem

more options

Vybrané riešenie

Check that you still have the "Bookmarks Toolbar items" placed on the Bookmarks Toolbar

  • Make sure that you have the "Bookmarks Toolbar" visible: "View > Toolbars"
  • Check in "View > Toolbars > Customize" that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the Customize window onto the Bookmarks Toolbar
  • If you do not see the "Bookmarks Toolbar items" then click the "Restore Default Set" button

See also:

Upravil(a) cor-el dňa

more options

Thank you. It was such a simple solution. I knew it had to be such but just became frustrated not knowing where to turn.