Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

ZOOM is fouled up & can't fix it, using NoSquint Plus

  • 1 odpoveď
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od FireFoxSucks

more options

Still using Firefox 78.15.0 esr (64 bit)

Am I correct that the toolbar icon " - | 100% | + " is the Firefox Zoom function? I have never been able to locate a toolbar icon for NoSquint Plus. I also have Theme & Font Size Changer, but it stopped working years ago. Anyway, working fine for many years, automatically setting the zoom on every tab to 150% so I can read it easily.

A few days ago I got into the NoSquint Plus preferences (NEVER OPEN THE HOOD !!!) , and wondered why it was set to chrome API instead of CSS API and changed it to see. That kind of broke it completely. Maybe changed other stuff trying to get it back...

At present, Firefox Default Zoom is set to 150% . NoSquint Plus is default full page 100% and default text only 150% There are no instructions telling me how these 3 settings will interact.

It seems that when I open NoSquint Plus Preferences and change the %, it works on all the tabs on that page, but not on any other page unless I open it & fiddle with it.

How do I get what I want? There is no "return to default settings" for NoSquint Plus.

Still using Firefox 78.15.0 esr (64 bit) Am I correct that the toolbar icon " - | 100% | + " is the Firefox Zoom function? I have never been able to locate a toolbar icon for NoSquint Plus. I also have Theme & Font Size Changer, but it stopped working years ago. Anyway, working fine for many years, automatically setting the zoom on every tab to 150% so I can read it easily. A few days ago I got into the NoSquint Plus preferences (NEVER OPEN THE HOOD !!!) , and wondered why it was set to chrome API instead of CSS API and changed it to see. That kind of broke it completely. Maybe changed other stuff trying to get it back... At present, Firefox Default Zoom is set to 150% . NoSquint Plus is default full page 100% and default text only 150% There are no instructions telling me how these 3 settings will interact. It seems that when I open NoSquint Plus Preferences and change the %, it works on all the tabs on that page, but not on any other page unless I open it & fiddle with it. How do I get what I want? There is no "return to default settings" for NoSquint Plus.

Všetky odpovede (1)

more options

Oh, NoSquint Plus Primary Zoom Method is "full whole page zoom (images & text). This seems to be what I need for grid based pages like titanTV.com otherwise text might go beyond its grid cell.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.