Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox ignores /etc/hosts on Macos

  • 2 odpovede
  • 2 majú tento problém
  • 28 zobrazení
  • Posledná odpoveď od Yuriy Peskov

more options

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also.

But the Firefox continues to ignore. I have disabled "Enable DNS over HTTPS using:" and turned it off.

But it doesn't help. What else could be done?

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also. But the Firefox continues to ignore. I have disabled "Enable DNS over HTTPS using:" and turned it off. But it doesn't help. What else could be done?
Priložené obrázky

Vybrané riešenie

Visit about:networking#dns in the address bar and click the "Clear DNS Cache" button.

In Connection Settings try changing "Use system proxy settings" to "No proxy".

Does it still happen in Troubleshoot Mode?

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Vybrané riešenie

Visit about:networking#dns in the address bar and click the "Clear DNS Cache" button.

In Connection Settings try changing "Use system proxy settings" to "No proxy".

Does it still happen in Troubleshoot Mode?

Pomohla vám táto odpoveď?

more options

Thanks for the advise. "Clear DNS" solved the issue.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.