Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

location detected as being outside USA

  • 9 odpovedí
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od jenna

more options

On one web site (see attachments), my location is being detected as being outside USA while using firefox desktop browser, yet on the same computer, my location is being correctly detected as being inside USA.

You will see the asian words. When I change the pull dawn tab ("Saudi Arabia") to "USA", the asian lettering does not convert to English.

Not sure how to fix this.

On one web site (see attachments), my location is being detected as being outside USA while using firefox desktop browser, '''yet on the same computer, my location is being correctly detected as being inside USA.''' You will see the asian words. When I change the pull dawn tab ("Saudi Arabia") to "USA", the asian lettering does not convert to English. Not sure how to fix this.
Priložené obrázky

Vybrané riešenie

I fixed the issue.

zeroknight said

Did you click the Save button after changing the Country and Language?

Well. there was no Save button appearing in FF until I changed the user agent. Then it came up in the asian language. See attachment. FINALLY, able to save it.

See my earlier attachment - there was no Save button.

TY

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (9)

more options

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Does it still happen in Troubleshoot Mode?

Pomohla vám táto odpoveď?

more options

I tried both and neither one solves the issue.

BTW, ff ver 113 doesnt have: Settings > Privacy & Security > DNS over HTTPS section.

I went to: Settings > Privacy & Security >HTTPS-Only Mode

HTTPS provides a secure, encrypted connection between Firefox and the websites you visit. Most websites support HTTPS, and if HTTPS-Only Mode is enabled, then Firefox will upgrade all connections to HTTPS.

I tried this --> Enable HTTPS-Only Mode in all windows

                        Enable HTTPS-Only Mode in private windows only

DEFAULT --> Don’t enable HTTPS-Only Mode

Pomohla vám táto odpoveď?

more options

Why don't you update to Firefox 115.8.0 ESR as that is the current version for Windows 7

Firefox 115.8.0 ESR:

You can check the connection settings in case you use a Proxy or VPN service.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a Proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Pomohla vám táto odpoveď?

more options

TY for the help!! however, still doesnt work. I installed 115.8.0esr (32-bit). I then tried everything suggested above.

I Tried changing DNS over HTTPS (DoH) to "Off" and "Max Protection". and changed "Use system proxy settings" to "No proxy".

Still stuck.

For what its worth, in the one attachment where the pull tab shows "Saudi Arabia ", that initially comes up as United Stated for about a swcond, then switched to "Saudi Arabia ", but none of the other foreign words change at all.
I have no VPN, or router; just a basic configuration.

Troubleshooting mode didn't help either.

Upravil(a) jenna dňa

Pomohla vám táto odpoveď?

more options

.....

Upravil(a) jenna dňa

Pomohla vám táto odpoveď?

more options

You can check the connection settings in case you use a Proxy or VPN service.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a Proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can use websites like these to check how your location is reported via a reverse DNS lookup of your IP:

Pomohla vám táto odpoveď?

more options

They show: IP Location: Philadelphia, Pennsylvania (US) [Details] Proxy: Not detected. Platform: Windows 7


ISP: T-Mobile USA Inc. City: Philadelphia Region: Pennsylvania Country: United States

Pomohla vám táto odpoveď?

more options

jenna said

When I change the pull dawn tab ("Saudi Arabia") to "USA", the asian lettering does not convert to English.

Did you click the Save button after changing the Country and Language?

Try clearing site cookies.

Does *alibaba.com* have the same problem?

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

I fixed the issue.

zeroknight said

Did you click the Save button after changing the Country and Language?

Well. there was no Save button appearing in FF until I changed the user agent. Then it came up in the asian language. See attachment. FINALLY, able to save it.

See my earlier attachment - there was no Save button.

TY

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.