Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox opens 2nd window instead of using the open one

  • 4 odpovede
  • 0 má tento problém
  • 3 zobrazenia
  • Posledná odpoveď od zeroknight

more options

I have Firefox open. When I click on a link in Thunderbird instead of opening the page in the open Firefox window, it opens a second Firefox window? This just started happening and I don't know what I might have done to cause it. Using Windows 8.1.

I have Firefox open. When I click on a link in Thunderbird instead of opening the page in the open Firefox window, it opens a second Firefox window? This just started happening and I don't know what I might have done to cause it. Using Windows 8.1.

Všetky odpovede (4)

more options

If the current profile is not default, external links will be opened in a new window using the default profile.

External links will not open in private windows, if there is no normal window, a new one will be created.

Check that the browser.link.open_newwindow settings in about:config have not been altered.

Pomohla vám táto odpoveď?

more options

Normal Links:

  • browser.link.open_newwindow
    1:current tab; 2:new window; 3:new tab;

JavaScript Links:

  • browser.link.open_newwindow.restriction
    0:divert always; 1:divert never; 2:divert no features

External Links:

  • browser.link.open_newwindow.override.external (see browser.link.open_newwindow)

Pomohla vám táto odpoveď?

more options

I appreciate the responses, but I am not a computer expert and these responses do not tell me much about how to solve the problem.

I have been able to navigate to the advanced preferences page and located "browser.link.open_newwindow" which is currently set at 3. I tried switching it to 1 or 2 but neither of them solve the issue of Firefox opening a new window instead of using the one that is already open.

Also, I have noticed that this line on the advanced preferences page is in bold type while all the other lines are not in bold..... "browser.launcherProcess.enabled" .....TRUE. I don't know if that has anything to do with the issue

Pomohla vám táto odpoveď?

more options

Visit about:profiles in the address bar and make sure the profile with the label "This is the profile in use and it cannot be deleted" has "Default profile: yes". If not, you can click the "Set as default profile" button.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.