Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

stop firefox downloading

  • 5 odpovedí
  • 1 má tento problém
  • 19 zobrazení
  • Posledná odpoveď od FredMcD

more options

Hi

  Is there anyway to stop firefox downloading files entirely?  Or at the very least, stop it auto downloading or prompting to save download settings ?

thanks,

      Jon
Hi Is there anyway to stop firefox downloading files entirely? Or at the very least, stop it auto downloading or prompting to save download settings ? thanks, Jon

Všetky odpovede (5)

more options

https://www.mozilla.org/en-US/firefox/98.0/releasenotes/ Firefox has a new optimized download flow . . . .

https://support.mozilla.org/en-US/kb/manage-downloads-preferences-using-downloads-menu Changes to how file downloads are handled in Firefox version 98

  • Firefox no longer asks what to do for each file by default
  • Downloads panel automatically opens
  • Downloaded files are saved to disk
  • Set a default app to open a file type
  • "Always Open Similar Files" option from the Downloads panel
  • Frequently asked questions


You can set this pref to false on the about:config page to prevent opening the download panel on each download.

  • browser.download.alwaysOpenPanel = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Pomohla vám táto odpoveď?

more options

Note: Sometimes the website will send a signal to the web browser to start a download. Mostly when the user tells the site to do a download.

Pomohla vám táto odpoveď?

more options

Thanks FredMcD, that helped - users are now no longer stuck auto downloading. Is there any builtin way to prevent all downloads? we only want to allow proxy approved pdfs. thanks. Looking at using proxy to do this - would be nice if autoconfig had option.

jon

Pomohla vám táto odpoveď?

more options

Hi

    We used the autoconfig setting of Fred above, removing download from the integrated pdf viewer through usercontent.css with the below and our proxy to block other downloads. thank you.

/*** Hide buttons in the PDF Viewer Toolbar ***/

/* Main toolbar */

  1. toolbarViewer #download {
 display: none !important;

}

/* Secondary toolbar (drop-down) */

  1. secondaryToolbar #secondaryDownload {
 display: none !important;

}

Pomohla vám táto odpoveď?

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.