Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

When typing characters are missed/skipped

  • 7 odpovedí
  • 1 má tento problém
  • 21 zobrazení
  • Posledná odpoveď od FredMcD

more options

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter if i am typing slowly or quickly, and it happens in an incognito browser window too. I am certain that key-presses are being sent, they are just not reflected reliably in the browser. There are more than enough resources available for firefox.

Všetky odpovede (7)

more options

Try downloading another copy or different version of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Have you tried the same steps in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Pomohla vám táto odpoveď?

more options

Unfortunately this has not resolved the issue for me. I've ran it for a week as prescribed and characters are still missed as i type in Firefox but not in other applications

I have also tried in safe mode, this has not fixed the issue either.

Additional info, it also appears that characters are somehow being misinterpreted or at least the focus is taken away from the box i am in as when I'm composing an email in 365 webmail keyboard shortcuts are being interpreted and actions like new-reply are being triggered. This may or may not be related

J

Upravil(a) juanathan dňa

Pomohla vám táto odpoveď?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

Pomohla vám táto odpoveď?

more options

Are you in Wayland or X11?

Operating System: openSUSE Tumbleweed 20220116 KDE Plasma Version: 5.23.5 KDE Frameworks Version: 5.90.0 Qt Version: 5.15.2 Kernel Version: 5.16.0-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Pomohla vám táto odpoveď?

more options

I'm running the following:

Kernel: Linux 5.11.0-46-generic Architecture: x86-64 Operating System: Kubuntu 20.04 KDE Plasma Version: 5.18.5 KDE Frameworks Version: 5.68.0 Qt Version: 5.12.8 Graphics Platform: X11

Pomohla vám táto odpoveď?

more options

Interesting development. It became serious enough that after >5 years of running linux at work i switched to windows to just get work done and the issue persists on windows 10 installed directly on the laptop, no VM etc.

I brough it up on the weekly team meeting and others users having the same issue, we have all tried private windows etc, no joy there

I'm all out of ideas on this

Pomohla vám táto odpoveď?

more options

You were told to try Firefox using Troubleshoot(Safe) Mode. Was the problem still there?

Start your Computer in Windows safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.