Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Never remember history

  • 4 odpovede
  • 1 má tento problém
  • 49 zobrazení
  • Posledná odpoveď od cor-el

more options

Just wondering why all of my add-ons disappear every time I set the browser to never remember history. Is there I way I can keep this setting on and keep my add-ons?

Just wondering why all of my add-ons disappear every time I set the browser to never remember history. Is there I way I can keep this setting on and keep my add-ons?

Vybrané riešenie

"Never remember history" sets Firefox to automatic private browsing mode. So my guess is that you haven't gone through your extensions and enabled them to run in private windows. There's a checkbox for that at installation time on the confirmation dialog, but probably most people don't read that one in detail. So...

Open the Add-ons page using either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

Each extension title can have zero or more icons next to it. The one indicating that the extension is allowed to run in private windows is a purple circle with a white mask:

If there are extensions that you want to run in private windows that don't have the mask icon, click the title and scroll the Details panel down to where you can adjust the permission:

Success?

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

Disappear? Are they listed in 'Add-ons'? Do you mean that the toolbar buttons disappear?

more options

Vybrané riešenie

"Never remember history" sets Firefox to automatic private browsing mode. So my guess is that you haven't gone through your extensions and enabled them to run in private windows. There's a checkbox for that at installation time on the confirmation dialog, but probably most people don't read that one in detail. So...

Open the Add-ons page using either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

Each extension title can have zero or more icons next to it. The one indicating that the extension is allowed to run in private windows is a purple circle with a white mask:

If there are extensions that you want to run in private windows that don't have the mask icon, click the title and scroll the Details panel down to where you can adjust the permission:

Success?

more options

That worked. Thanks for your help!

more options