Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

White border in maximized window

  • 9 odpovedí
  • 2 majú tento problém
  • 36 zobrazení
  • Posledná odpoveď od FredMcD

more options

Whenever I maximize (not fullscreen) my Firefox a white border surrounds my windows expect on the top. It even hides my taskbar. I already reinstalled it and tried to delete the remaining files in C:\Program Files but without any success. My Windows is 1909 and Firefox 74.0. Maybe some of you experienced the same problem and know how to fix it. Thanks for you help :)

Všetky odpovede (9)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Sadly this didn't fix it. Enabling the safe mode made it worse and the Window began to flicker not letting me click on anything anymore.

more options

McCoy said

Hi   Fred,
See this bug report :
There are some possible solutions ....
(I don't know if this OP uses more than one monitor, though)
more options

Doesn't seem like there's a fix right now.

more options

dreia2k said

Doesn't seem like there's a fix right now.

Hello dreia,

Same here in this (unsolved) bug report :


Maybe try full screen (press F11)  ?

This doesn't just happen in Firefox though - see these search results .....

more options

F11 also didn't help. This thread seemed to get really far: https://github.com/brave/browser-laptop/issues/6258 but I couldn't figure out a clear solution.

more options

That github thread is very old and applies to another browser though.


If you want to, you could vote to show your interest for that bug report :


If you have any additional information to add, you can post a comment, but keep it to the point and concise. If you have no additional information but have the same problem : posting "I have the exact same problem" would suffice (and maybe post a link to your thread).

See the section Commenting, especially #4

I understand that this must be annoying; maybe someone else will see this and come up with the perfect solution (fingers crossed),

more options

I just got this issue after installing Windows 10 version v2004 and latest nvidia driver 451.48.

Now pressing the F11 key to go into fullscreen and then pressing it again makes the white bar on my second monitor go away.

I wonder if there is a permanent solution for this.

more options

White border around window when in 4k

Do not post in bug reports unless you have something to add.
Bugzilla Etiquette