Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cookies stored but logged off at every restart, any clue why?

  • 5 odpovedí
  • 1 má tento problém
  • 19 zobrazení
  • Posledná odpoveď od wizardlink

more options

Every single time I open Firefox once more, all my website get logged off somehow, even though it says that there are cookies stored. Not much else to put in the table when I am clueless myself.

Vybrané riešenie

Hi,

There's an option under settings labeled "Delete cookies and site data when Firefox is closed". If this box is checked for you, just uncheck it and the problem should go away.

Otherwise, let me know.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

Vybrané riešenie

Hi,

There's an option under settings labeled "Delete cookies and site data when Firefox is closed". If this box is checked for you, just uncheck it and the problem should go away.

Otherwise, let me know.

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

more options

Let the cookies expire when Firefox is closed to make them session cookies instead of using "Clear history when Firefox closes" to clear the cookies.

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: [ ] "Delete cookies and site data when Firefox is closed"

You can create an allow exception to keep specific cookies like 'remember me' cookies to log you in automatically.

more options

Hello wizardlink,

In addition to all of the above (and probably redundant, but just in case) :

When you go to Options => Privacy & Security => Cookies and Site Data, and click on the "Clear Data" button : make sure to uncheck "Cookies and Site Data" before clicking the "Clear Data" button at the bottom. You just want to clear "Cached Web Content".

more options

Matthew Thomas said

Hi, There's an option under settings labeled "Delete cookies and site data when Firefox is closed". If this box is checked for you, just uncheck it and the problem should go away. Otherwise, let me know.

Looks like I chose to delete cookies instead of cache upon closing Firefox. My bad, but thank you and everyone else who helped with this!

Upravil(a) wizardlink dňa