Search Support

Bookmarks toolbar gone after 3.29.19, won't display, tried uninstall etc.

  • 2 odpovede
  • 1 má tento problém
  • 43 zobrazení
  • Posledná odpoveď od ClaireAnna

more options

Hello, i just did the terrible update 3.29.19 and now my bookmarks toolbar is GONE. Nothing is fixing it, I've tried everything. I have it set to display. It's a kink from Firefox's update. Please fix this, I can't work without my bookmark toolbar. I did a reinstall etc.

Vybrané riešenie

Hi ClaireAnna, just to review, when you show the toolbar list, there is a checkmark next to Bookmarks Toolbar?

The list I'm referring to can be viewed using any of these methods:

  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or right-click the "+" button)
  • (menu bar) View > Toolbars
    On Windows, tap the Alt key to activate the menu bar temporarily.
  • in Customize mode > Toolbars button (see: Customize Firefox controls, buttons and toolbars)

If Bookmarks Toolbar is checked there, do you see a blank bar, or no bar at all?

Blank Bar

Try using the "Restore Defaults" button at the bottom of the Customize tab. See: Customize Firefox controls, buttons and toolbars.

Missing Bar

Some users reported an odd problem where at their initial startup, the bar was initially visible, but then it would vanish as their previous session was automatically restored. The only workaround found for that was the following:

I realize the following is an elaborate version of the cliché “turn it off and on again” but it is the simplest known remedy at this time.

(A) Complete any work in private windows because we're going to exit Firefox

(B) Open the Options page --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

-- and uncheck the box for "Restore previous session"

(C) Exit Firefox using the menu command, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

(D) Start Firefox

At this point, the Bookmarks Toolbar should be displayed and not vanishing

(E) Restore your previous session manually, either:

  • "3-bar" menu button > Restore Previous Session
  • (menu bar) History > Restore Previous Session

(F) If the Options page doesn't come back, re-open the Options page

(G) Turn "Restore previous session" back on

Hope that helps.

Čítať túto odpoveď v kontexte 👍 1

All Replies (2)

more options

Vybrané riešenie

Hi ClaireAnna, just to review, when you show the toolbar list, there is a checkmark next to Bookmarks Toolbar?

The list I'm referring to can be viewed using any of these methods:

  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or right-click the "+" button)
  • (menu bar) View > Toolbars
    On Windows, tap the Alt key to activate the menu bar temporarily.
  • in Customize mode > Toolbars button (see: Customize Firefox controls, buttons and toolbars)

If Bookmarks Toolbar is checked there, do you see a blank bar, or no bar at all?

Blank Bar

Try using the "Restore Defaults" button at the bottom of the Customize tab. See: Customize Firefox controls, buttons and toolbars.

Missing Bar

Some users reported an odd problem where at their initial startup, the bar was initially visible, but then it would vanish as their previous session was automatically restored. The only workaround found for that was the following:

I realize the following is an elaborate version of the cliché “turn it off and on again” but it is the simplest known remedy at this time.

(A) Complete any work in private windows because we're going to exit Firefox

(B) Open the Options page --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

-- and uncheck the box for "Restore previous session"

(C) Exit Firefox using the menu command, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

(D) Start Firefox

At this point, the Bookmarks Toolbar should be displayed and not vanishing

(E) Restore your previous session manually, either:

  • "3-bar" menu button > Restore Previous Session
  • (menu bar) History > Restore Previous Session

(F) If the Options page doesn't come back, re-open the Options page

(G) Turn "Restore previous session" back on

Hope that helps.

more options

@jscher2000,

Omg, omg you SAVED MY LIFE!! Thank you sooo much! My issue was the missing toolbar, followed your steps exactly and it's back. Thank you!!