Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firesfox crashing on start up

  • 12 odpovedí
  • 5 má tento problém
  • 95 zobrazení
  • Posledná odpoveď od FredMcD

more options

Hi,

  Some days before firefox was working correctly. But suddenly it starts crashing on start up. I just upgraded it and still having the same problem. Can't open anything, add on page, settings page etc.

Vybrané riešenie

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (12)

more options

We're sorry to hear that your Firefox seems to be crashing when you open it. Please perform the following steps to give us a crash report ID that helps us find out more about the cause of the crash.

  1. On the keyboard, press [Windows] Windows key + [R]. This should bring up a Run window that contains a text field.
  2. In that text field, type %APPDATA% and press Enter. An explorer window should open.
  3. From that explorer window, double-click on the Mozilla folder, then double-click on Firefox and then on Crash reports. Double-click on submitted.
  4. Now, you should see a list of files that contain reports. Go to View > Arrange Icons by > Modified to get the most recent files at the top of the window.
  5. Open the most recent 5 files with a text editor and copy the IDs.
  6. Paste each ID with bp- into the reply window on the forums.

Thanks in advance!

You can find more information and troubleshooting steps in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options

There is no folder called submitted in crash reports folder. Please see the attach image of crash report folder.

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

more options

Opps forgot to add;

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

While still in Safe Mode,

Check for the crash reports.

more options

I have attached the image of about:crashes after running the firefox in safe mode. However clicking the link opens nothing.

Upravil(a) Birdaogwra dňa

more options

Product Firefox Release Channel release Version 45.0.1 Build ID 20160315153207 OS Windows 7 OS Version 6.1.7600

bp-f92ac2e1-a983-4464-8b19-2cec32170120 Signature: JS::Heap<T>::~Heap<T>

atidxx32.dll = Advanced Micro Devices = Check this link;
http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

This is for Sumo's Related Bugs 1261015 RESOLVED WORKSFORME GC-related crashes due to Roboform Addon


Check the above link.

Are you using Roboform? Disable it.

more options

What is roboform?

more options

Roboform is an add-on

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

Select Extensions, locate the add-on. From here you can disable or remove it.

more options

I don't have any extension installed.

more options

Vybrané riešenie

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

more options

After turning off the Use Hardware Acceleration option firefox is not crashing anymore. I wonder why suddenly it starts to crash because of this option after using so many years with that option on.

more options

Hardware Acceleration has been giving users problems from day 1.