Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Shockwave Flash 16.0.0.296 plugin requires update

  • 13 odpovedí
  • 34 má tento problém
  • 39349 zobrazení
  • Posledná odpoveď od the-edmeister

more options

But it refers me to this page https://blocklist.addons.mozilla.org/en-US/firefox/blocked/p178

I have tried using the Plug In Check Page but that stalls with the spinning circle. There does not seem to be anyway of updating the plugin.

Also tried a Firefox reset

Vybrané riešenie

FredMcD, ActiveX means it is a plugin for Internet Explorer only so it will not work with Firefox.

Try https://get.adobe.com/flashplayer/download/?installer=FP_16_for_Firefox_-_NPAPI&standalone=1

The http://www.adobe.com/products/flashplayer/distribution3.html and get.adobe.com/flashplayer/ should be serving the current 16.0.0.305 properly as it has been available for download since Feb 5.

Čítať túto odpoveď v kontexte 👍 2

Všetky odpovede (13)

more options

hi BridgeBrewer, you can download the necessary Flash Player 16.0.0.305 security update directly from adobe's website at http://www.adobe.com/products/flashplayer/distribution3.html (choose the windows exe-installer for plugin-based browsers)

more options

Done that but the Flash player plugin is still showing as 16.0.0.296

more options

please make sure that you are installing the version for plugin-based browsers and not just the IE-only version...

more options

Yes, did that, File is install_flash_player_16_plugin.exe But the Flash player plugin is still showing as 16.0.0.296

more options

You may need to uninstall all Plugin-based Flash you have as you may have both 16.0.0.296 and 16.0.0.305. Make sure Firefox is closed when uninstalling and installing Flash.

https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

more options

Followed all that through. Confirmed that the plugin was removed. It would not automatically load the new plug in. So I downloaded the files from the link given previously, using plugin based browser files. Ran that and it reloaded 16.0.0.296. Could the link on Adobe page be the wrong one?

more options

I just checked. The page states Flash Player 16.0.0.305

Try this and report back; http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_16_active_x.exe

more options

Vybrané riešenie

FredMcD, ActiveX means it is a plugin for Internet Explorer only so it will not work with Firefox.

Try https://get.adobe.com/flashplayer/download/?installer=FP_16_for_Firefox_-_NPAPI&standalone=1

The http://www.adobe.com/products/flashplayer/distribution3.html and get.adobe.com/flashplayer/ should be serving the current 16.0.0.305 properly as it has been available for download since Feb 5.

Upravil(a) James dňa

more options

Thank you FredMcD that top link worked and all OK now

more options

BridgeBrewer said

Thank you FredMcD that top link worked and all OK now

His link was for IE and not Plugin-based browsers like Firefox so it should not work.

Unless you were referring to the first link in my post rather.

Upravil(a) James dňa

more options
more options

It does say for Firefox in the link

more options

moderator marked the solution in this thread