Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since you changed the way the small search box works i can't load search engines.i also can't real replies,they won't open.

  • 5 odpovedí
  • 2 majú tento problém
  • 9 zobrazení
  • Posledná odpoveď od the-edmeister

more options

xp and firefox browser.

Všetky odpovede (5)

more options

Let me say that I see no virtue at all in the new Search Box arrangement.

A quick thing you may not have tried. Enter your search term first(before you select the search engine). Then "Enter" will search via the default search engine. If you want to use a different search engine then hover next to the magnifying glass and the small, revealed down arrow will take you to your other search engines.

I don't understand why the down arrow is not always visible. Maybe it is on other computers.

more options

In the address bar, type about:preferences#search<enter>

If you miss being able to switch search engines without going crazy with menus, try this out;

Context Search {web link} Expands the context menu's 'Search for' item into a list of installed search engines, allowing you to choose the engine you want to use for each search.

more options

Just for the record FredMcD , I totally support your recommendation of Context Search to use with items selected on web pages. I use it 90% of the time.

more options

A great time saver.

more options

You can revert to the previous search bar scheme by changing one hidden preference.

Open up about:config (typed in the Location Bar) and toggle this preference to false

browser.search.showOneOffButtons

Then restart Firefox.