X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

My cursor keeps blinking in Firefox

DNR
Размещено

i have updated the browser but still My cursor keeps blinking in Firefox and im using windows 8.1 x64. please tell me how to fix this im unable to browse and play games.

i have updated the browser but still My cursor keeps blinking in Firefox and im using windows 8.1 x64. please tell me how to fix this im unable to browse and play games.

Дополнительные сведения о системе

Установленные плагины

  • DealPlyLive Update
  • Shockwave Flash 11.9 r900
  • VLC media player Web Plugin 2.1.0
  • Garena Talk Plugin
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Дополнительная информация

cor-el
  • Top 10 Contributor
  • Moderator
17588 решений 159105 ответов
Размещено

You may have switched on caret browsing.

You can toggle caret browsing on/off by pressing F7 (Mac: fn + F7).

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Note that this is an accessibility feature of Firefox.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing on/off by pressing F7 (Mac: fn + F7). *Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages" Note that this is an accessibility feature of Firefox. *http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works *http://kb.mozillazine.org/Accessibility_features_of_Firefox ----- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes